Highlighted
Micro Focus Expert
Micro Focus Expert
902 views

GW 2014 R2 SP3 cannot upload images from GWadmin

Hello Forum members,

I've upgraded one server to GW 2014 R2 SP3 build 129832 yesterday, now I cannot upload images for users.

STD:
Log in to GW admin console.
Open your favorite user object
Click on the image of the user and browse to an image. Click OK.
The name of the image file is displayed next to the Browse button in the "Edit User Image" window.
Click OK.
An error message is displayed : "*The image could not be added to the user."

This worked in GW 2014 R2 SP2 HP1 build 126868

Does anybody has a similar error?

Regards,
Gellért
Labels (1)
0 Likes
8 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

Gehorvath,

> STD:
> Log in to GW admin console.
> Open your favorite user object
> Click on the image of the user and browse to an image. Click OK.
> The name of the image file is displayed next to the Browse button in the
> "Edit User Image" window.
> Click OK.
> An error message is displayed : "*The image could not be added to the
> user."
>
> This worked in GW 2014 R2 SP2 HP1 build 126868
>
> Does anybody has a similar error?


My GW 2014 system runs on Windows and I cannot duplicate your issue there.
I can change pictures in the admin console for all of my users without
issue.

We can, however, duplicate it on a 14.2.3 system running on Linux. I have
reported it to engineering

Pam

Highlighted
Knowledge Partner
Knowledge Partner

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

Seems to work without issues on a lab system running OES2015SP1 patched to date with build 129832, so maybe rather related to the version of SLES than to SLES as such.
Firefox ESR 52.7.3 on W764.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

I forgot to mention that GW runs on SLES11SP4 64bit without any OES and I used FF ESR 52.7.3 (32-bit) on W764. It is not up to date, will update it tonight and make a test. I tried Chrome Version: 65.0.3325.181 (32 bit) also.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

Would you mind to share a photo which doesn't work for you?
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

Hello Mathias,

I've sent you a private message with a link.

Gellert
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

I can import without issues. So currently you are both Russel Wilson and Tom Brady .-)
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

Hi,

We've duplicated this issue in GroupWise 14.2.3 specifically installed on Linux. A defect has been opened with engineering and they are looking into it.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GW 2014 R2 SP3 cannot upload images from GWadmin

Thank you Everybody for the help!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.