Highlighted
Absent Member.
Absent Member.
863 views

GW Client Printing Blank Pages to Mapped Printers in Citrix

Hi All,

I have a weird and oddly specific question I'm hoping someone who knows the in's and out's of the GW client may be able to assist with.

Environment in question:

Xenapp 6.5 on Server 2008 R2 x64
GW 8.0.2 hp3 client
Print services running from AD (running on server 2012 R2 infrastructure)
Workstations are Win 7 Pro x64 with printers installed via GPO in above AD infrastructure

When a user logs in to the virtual desktop presented to them their printers are mapped fine from the local machine. Test print works, Printing from office apps works, but printing an email from the GW client either doesn't send the job or sends the job but prints a blank page.

To troubleshoot I have uninstalled and reinstalled office and GW client as per https://www.novell.com/support/kb/doc.php?id=7014228 and also tested locally installing the same printer via the published objects in AD as well as manually creating the TCP/IP Printer on the server - printing from the groupwise client to these printer instances worked fine, re-testing the mapped printer of the same through the session printed blank once more.

Does anyone have any insight into this issue?

I apologise in advance for the tardiness of my replies but I will be away for a little while over the easter break.

Thanks

Dave
Labels (2)
0 Likes
1 Reply
Absent Member.
Absent Member.

dwiseman2,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.