Highlighted
PhilJannusch Absent Member.
Absent Member.
1074 views

GW External entity Creation issue

I created the external entity while connected to the domain that would hold it, not while connected to the primary domain. The object was created in the correct container, but it does not seem to have any GroupWise attributes, when open the account I get the following error" The GroupWise information for this object does not exist. A possible cause is that replication is still in progress." The NDS is in sync. But the GroupWise external entity does not have a GroupWise account in the PO.

the id was just for testing, I was able to create one (different name) while I was connected to the primary domain.

This is GroupWise 8.

What can i do? Can I just delete the object or would that makes things worst?

I need to clean this up before I start migrating to GW2014.

thanks
Phil
Labels (2)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: GW External entity Creation issue

Hi Phil,

I suggest that you rebuild the secondary domain db.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.