Flakestar
New Member.
1524 views

GW Monitor points to the wrong version of Webaccess

I am in the process of converting a GW8 on Netware to GW2014R2 on Windows. I have installed the monitor. The monitor shows the 4 modules running, POA, GWIA, Domain/MTA and Webaccess. The problem is that the webaccess that it points to is on the Netware System not on the Windows 2012R2 system. I cannot find any place where anything is pointing to the Netware system.

When I bring up Webaccess, it is the correct Webaccess, pointing to the correct PO. So, the problem seems to be in Monitor.

How can I get monitor to display the 2014R2 version of Webaccess?

I do not see webaccess anywhere in the GW Admin Console.
Labels (1)
0 Likes
5 Replies
Micro Focus Expert
Micro Focus Expert

Re: GW Monitor points to the wrong version of Webaccess

Hi,

The WebAccess agent was removed from the GroupWise setup in 2012 already. WebAccess now points directly to the Post Office using the SOAP protocol and no longer has the intermediate agent. You will not see the WebAccess agent in the Admin Console as it is not recognised as a part of a 2014 system. I'm not sure how to delete the old agent in a 2014 system. I'll do some research for you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Flakestar
New Member.

Re: GW Monitor points to the wrong version of Webaccess

Thanks Laura.

I know how to remove it.

In Monitor, Preferences, Filter, then remove the Web Access, i.e. move it to the left side from the right side. I just expected to see the 2014 replacing the GW8 version. Thanks for your reply.

Maureen
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW Monitor points to the wrong version of Webaccess

Hi Maureen,

Indeed, removing it from Monitor is that easy. My concern was that you still have the WebAccess agent running somewhere.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Flakestar
New Member.

Re: GW Monitor points to the wrong version of Webaccess

This will only occur for my testing phase. I need to make sure everything is working before my cutover. So, soon the GW8 agent will be terminated. I was just worried that I could not see the 2014, but could see GW8.

Thank you again for your assistance. I could not find anything which indicated that 2014 webaccess could not be seen in monitor. You cleared that up.

Maureen
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW Monitor points to the wrong version of Webaccess

You are welcome Maureen. Good luck with your cut over.
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.