Micro Focus Contributor
Micro Focus Contributor
1823 views

GW Web Access

Good day,

I was just told of a new issue with Windows 7 GW web access users.

Basically they are seeing the following error:

"Invalid or missing cookie(s). Your administrator requires that cookies be used to secure your session. Please contact your administrator if you need further assistance."

This was not happening on Windows XP systems, and has now come to light with their recent migration/upgrade of desktops from XP to Windows 7.

I did find an old forum posting from 2003 which mentioned the following, "I had this issue and just fixed it.

Go to the GroupWiseWebAccess object and Under Application > Security
uncheck the 'Use client ip in securing sessions' box. Restart webacces
and it now works.

I believe this setting has the same effect as the
'Security.UseClientIP.enable=false' you have to set for GW 6."

Could this be the same occurrence?

Thank you,

DS
Labels (2)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: GW Web Access

Hi DS,

I'm not in front of a GroupWise 8 WebAccess system at the moment, but if memory serves correctly there are a number of places where you have to turn cookies off.

Example of turning cookies and UseClientIP off in the webacc.cfg file.

Templates.Interface.1.useCookie=false
Templates.Interface.2.useCookie=false
Templates.Interface.3.useCookie=false
Templates.Interface.4.useCookie=false
Templates.Interface.5.useCookie=false

Security.UseClientCookie.enable=false

Security.UseClientIP.enable=false

Let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Micro Focus Contributor
Micro Focus Contributor

Re: GW Web Access

Good afternoon,

I was directed by Back Line, to check to see if the workstation, either through policy, GPO, might be blocking webaccess from working correctly.

The concern for the customer is having to make adjustments to the WebAccess Object itself, because of security concerns. What is interesting is that after they elevate the users rights, and then remove the elevated privileges it seems to work after that point with no further issue. Thus I would agree that we need to see if something is not getting "set" correctly to start with.

I have not seen this in any of my other environments, nor in my home network, so trying the workstations rights sounds like a correct course of troubleshooting Any other thoughts,

DS
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.