Highlighted
Contributor.
Contributor.
126 views

GW Web login only with firewall inactive

We just installed GW 18.2.1 on a SLES 15 box. The GW Web docker runs on the same machine.

Logging in  to Groupwise with a browser from the GW Web-Site (https://<FQDN>) ist only successful when the firewall is inactive. With active firewall we receive the message "Error communicating with the server" (my translation, orig: "Fehler bei der Kommunikation mit dem Server").

We tried by opening a lot of ports (443,7191,9710,8301,8500,8400,1677,1966,3800,7100,7101,7180,9850,8120,4500,8443)  without success.

Thanks for any hints

Stephan

Labels (2)
0 Likes
5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: GW Web login only with firewall inactive

Wow, what a list of ports. For admin console, WebAccess, GMS, ... and so on.

Which firewall? The local Suse firewall?

When you start docker you see a list of ports which will be used:  -p 443:443. Did you take care of these?

Diethmar Rimser
If you like my idea or solution, please show it and click i.e. on "Like"!
0 Likes
Highlighted
Contributor.
Contributor.

Re: GW Web login only with firewall inactive

Yes, the local Suse firewall. The list of ports grew up with the number of unsuccessful attempts...😎

And yes again, 443 is not the problem.

Stephan

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GW Web login only with firewall inactive

Did you check your docker command. Mine is using just -p 443:443 - only this port, nothing else. But yours can be different.

Diethmar Rimser
If you like my idea or solution, please show it and click i.e. on "Like"!
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GW Web login only with firewall inactive

Maybe your firewall is protecting a wrong network or direction.

Diethmar Rimser
If you like my idea or solution, please show it and click i.e. on "Like"!
0 Likes
Highlighted
Contributor.
Contributor.

Re: GW Web login only with firewall inactive

Problem solved.

We had to define the zone for the only interface we use as "default" zone. Setting the zone as default and restarting the firewall did it.

 

Thanks for your help @Riemser

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.