Anonymous_User Absent Member.
Absent Member.
5184 views

GW calendar publishing host: The server or post office agent is nolonger responding or has become disconnected. Contact your system administrator.

Hello

Can you help me resolve this issue please? I can loggin into
administration interface a change settings. However this error message
pops up after opening http://calhost/gwcal/calendar address.
Its Groupwise 8.0.1 installation on SLES 11. All services are running on
single machine. I tried changing ip address from loopback to official
address with same result.


Thanks
Tomas Tikovsky


After opening freebusy url i get
--------------------------------------------------------------------------------
HTTP Status 404 -

type Status report

message

description The requested resource () is not available.
------------------------------------------------------------



POA configuration
------------------------------------------------------------
Internet Protocol Agent Settings:
IMAP Agent: Disabled
SOAP Agent: Enabled
SOAP Port for Incoming SOAP requests: 7191
SOAP over SSL: Disabled
Calendar/Free Busy Publishing: Enabled
Calendar Publishing Port: 7171 (Default)
Calendar Publishing Post Office List: Show
Calendar/Free Busy Publishing User List: Show
Calendar Publishing Hosts: cmkosCPH (10.1.0.5:80)
-------------------------------------------------------------

Consoleone Tools/GW System Op./Web calendar publishing host is set to
the same host
-------------------------------------------------------------
Name: cmkosCPH
URL: http://calhost/gwcal
IP: 10.1.0.5
PORT: 80
-------------------------------------------------------------

Consoleone on postoffice object in Gw. Utilities/Client
Options/Enviroment/Calendar i selected cmkosCPH calendar host
-enabled calendar publishing
-enabled rules to move ..
-enabled publish free busy
-enabled subscribing to calendar


Trace from tomcat logfile (There is no error message in the log file to
be seen)
-------------------------------------------------------------
GET /ical/getpolist HTTP/1.1
Host: 127.0.0.1
User-Agent: com.novell.gw.calhost.PoaConnection
X-GW-CalHost-Id: Y21rb3NDUEg

----------
12:10:52, <GWCAL>, -, INFO, -, Odpov?? agenta po?tovn.ho .?adu:
Date: Wed, 17 Mar 2010 12:10:52 GMT
Server: Linux GroupWise POA 8.0.1
Content-Type: text/plain; charset=utf-8
Pragma: no-cache

po.1.domainName=pridom
po.1.poName=po
po.1.agentName=POA
po.1.calHostName=Y21rb3NDUEg
po.1.ssl=0
-------------------------------------------------------------
Labels (2)
0 Likes
7 Replies
marklar23 Absent Member.
Absent Member.

Re: GW calendar publishing host: The server or post office a

I'm running into the same thing. At my office we've had a history of changes from ConsoleOne not carrying over to the Post Office so we usually edit the POA file directly. I've gone through the file but can't find a startup switch that enables a Calendar Publishing port though. Does anyone know what the switch is?
0 Likes
marklar23 Absent Member.
Absent Member.

Re: GW calendar publishing host: The server or post office a

I found the answer to what was causing my issue. Under the POA, I had to go to Agent Settings and check the Enable Calendar Publishing box. Its usually a check box buried somewhere that always gets me.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: GW calendar publishing host: The server or post office agentis nolonger responding or has become disconnected. Contact your system administrator.

Dne 18.3.2010 21:46, marklar23 napsal(a):
>
> I found the answer to what was causing my issue. Under the POA, I had
> to go to Agent Settings and check the Enable Calendar Publishing box.
> Its usually a check box buried somewhere that always gets me.
>
>

Thanks for hint. What's getting me is that i got it switched on, POA
responds on port 7171, even calendar publishing application communicates
with poa (it shows up in tomcat logfile after switching verbose logging
in admin application). But it still chokes on that POA is not
responding. Does it matter it all runs on the same machine?

Thanks
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: GW calendar publishing host: The server or post office agentis no longer responding or has become disconnected. Contact your system administrator.

It seems that it relates to bug that is resolved in hot patch 1 for 8.0.1

http://support.novell.com/docs/Readmes/InfoDocument/patchbuilder/readme_5066420.html

554220 - Calendar Publishing will not install if the ip address of the
server is a 10.x.x.x address

I'll give it a try and post back results.

Tom


ne 17.3.2010 13:12, Tikus napsal(a):
> Hello
>
> Can you help me resolve this issue please? I can loggin into
> administration interface a change settings. However this error message
> pops up after opening http://calhost/gwcal/calendar address.
> Its Groupwise 8.0.1 installation on SLES 11. All services are running on
> single machine. I tried changing ip address from loopback to official
> address with same result.
>
>
> Thanks
> Tomas Tikovsky
>
>
> After opening freebusy url i get
> --------------------------------------------------------------------------------
>
> HTTP Status 404 -
>
> type Status report
>
> message
>
> description The requested resource () is not available.
> ------------------------------------------------------------
>
>
>
> POA configuration
> ------------------------------------------------------------
> Internet Protocol Agent Settings:
> IMAP Agent: Disabled
> SOAP Agent: Enabled
> SOAP Port for Incoming SOAP requests: 7191
> SOAP over SSL: Disabled
> Calendar/Free Busy Publishing: Enabled
> Calendar Publishing Port: 7171 (Default)
> Calendar Publishing Post Office List: Show
> Calendar/Free Busy Publishing User List: Show
> Calendar Publishing Hosts: cmkosCPH (10.1.0.5:80)
> -------------------------------------------------------------
>
> Consoleone Tools/GW System Op./Web calendar publishing host is set to
> the same host
> -------------------------------------------------------------
> Name: cmkosCPH
> URL: http://calhost/gwcal
> IP: 10.1.0.5
> PORT: 80
> -------------------------------------------------------------
>
> Consoleone on postoffice object in Gw. Utilities/Client
> Options/Enviroment/Calendar i selected cmkosCPH calendar host
> -enabled calendar publishing
> -enabled rules to move ..
> -enabled publish free busy
> -enabled subscribing to calendar
>
>
> Trace from tomcat logfile (There is no error message in the log file to
> be seen)
> -------------------------------------------------------------
> GET /ical/getpolist HTTP/1.1
> Host: 127.0.0.1
> User-Agent: com.novell.gw.calhost.PoaConnection
> X-GW-CalHost-Id: Y21rb3NDUEg
>
> ----------
> 12:10:52, <GWCAL>, -, INFO, -, Odpov?? agenta po?tovn.ho .?adu:
> Date: Wed, 17 Mar 2010 12:10:52 GMT
> Server: Linux GroupWise POA 8.0.1
> Content-Type: text/plain; charset=utf-8
> Pragma: no-cache
>
> po.1.domainName=pridom
> po.1.poName=po
> po.1.agentName=POA
> po.1.calHostName=Y21rb3NDUEg
> po.1.ssl=0
> -------------------------------------------------------------


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: GW calendar publishing host: The server or post office agentis no longer responding or has become disconnected. Contact your system administrator.

It's not working with 8.0.1 hp1. Same behaviour. I tried to delete
calhost agent, install it again, configure it again in console one.

/gwcal/admin works well
/gwcal/calendar throws "The server or post office agent is no longer
responding or has become disconnected. Contact your system administrator."

Any suggestions
Thanks
Tom


Dne 19.3.2010 9:37, Tikus napsal(a):
> It seems that it relates to bug that is resolved in hot patch 1 for 8.0.1
>
> http://support.novell.com/docs/Readmes/InfoDocument/patchbuilder/readme_5066420.html
>
>
> 554220 - Calendar Publishing will not install if the ip address of the
> server is a 10.x.x.x address
>
> I'll give it a try and post back results.
>
> Tom
>
>
> ne 17.3.2010 13:12, Tikus napsal(a):
>> Hello
>>
>> Can you help me resolve this issue please? I can loggin into
>> administration interface a change settings. However this error message
>> pops up after opening http://calhost/gwcal/calendar address.
>> Its Groupwise 8.0.1 installation on SLES 11. All services are running on
>> single machine. I tried changing ip address from loopback to official
>> address with same result.
>>
>>
>> Thanks
>> Tomas Tikovsky
>>
>>
>> After opening freebusy url i get
>> --------------------------------------------------------------------------------
>>
>>
>> HTTP Status 404 -
>>
>> type Status report
>>
>> message
>>
>> description The requested resource () is not available.
>> ------------------------------------------------------------
>>
>>
>>
>> POA configuration
>> ------------------------------------------------------------
>> Internet Protocol Agent Settings:
>> IMAP Agent: Disabled
>> SOAP Agent: Enabled
>> SOAP Port for Incoming SOAP requests: 7191
>> SOAP over SSL: Disabled
>> Calendar/Free Busy Publishing: Enabled
>> Calendar Publishing Port: 7171 (Default)
>> Calendar Publishing Post Office List: Show
>> Calendar/Free Busy Publishing User List: Show
>> Calendar Publishing Hosts: cmkosCPH (10.1.0.5:80)
>> -------------------------------------------------------------
>>
>> Consoleone Tools/GW System Op./Web calendar publishing host is set to
>> the same host
>> -------------------------------------------------------------
>> Name: cmkosCPH
>> URL: http://calhost/gwcal
>> IP: 10.1.0.5
>> PORT: 80
>> -------------------------------------------------------------
>>
>> Consoleone on postoffice object in Gw. Utilities/Client
>> Options/Enviroment/Calendar i selected cmkosCPH calendar host
>> -enabled calendar publishing
>> -enabled rules to move ..
>> -enabled publish free busy
>> -enabled subscribing to calendar
>>
>>
>> Trace from tomcat logfile (There is no error message in the log file to
>> be seen)
>> -------------------------------------------------------------
>> GET /ical/getpolist HTTP/1.1
>> Host: 127.0.0.1
>> User-Agent: com.novell.gw.calhost.PoaConnection
>> X-GW-CalHost-Id: Y21rb3NDUEg
>>
>> ----------
>> 12:10:52, <GWCAL>, -, INFO, -, Odpov?? agenta po?tovn.ho .?adu:
>> Date: Wed, 17 Mar 2010 12:10:52 GMT
>> Server: Linux GroupWise POA 8.0.1
>> Content-Type: text/plain; charset=utf-8
>> Pragma: no-cache
>>
>> po.1.domainName=pridom
>> po.1.poName=po
>> po.1.agentName=POA
>> po.1.calHostName=Y21rb3NDUEg
>> po.1.ssl=0
>> -------------------------------------------------------------

>


0 Likes
bkeadle Absent Member.
Absent Member.

Re: GW calendar publishing host: The server or post office a

was this ever resolved? I'm having the same issue - new install (v8.0.2)
0 Likes
aharriswlu Absent Member.
Absent Member.

Re: GW calendar publishing host: The server or post office a

Know this is a big bump from the past, but to anyone that has this issue - make SURE that you have enabled the check box on the POA agent settings tab called "enable calendar publishing". The toggle on the Calendar Publishing tab in the post office object doesn't have anything to do with the POA listening on 7171. Seems simple enough but easy to overlook.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.