Highlighted
Anonymous_User Absent Member.
Absent Member.
422 views

GW client crash

I have a user that runs into this issue from time to time:

Log Name: Application
Source: Application Error
Date: 9/2/2016 9:12:55 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: ATT-VM-PC2.ccgov.local
Description:
Faulting application name: grpwise.exe, version: 14.0.2.30664, time
stamp: 0x5588b207
Faulting module name: gwenv1.dll, version: 14.0.2.30664, time stamp:
0x5588b011
Exception code: 0xc0000005
Fault offset: 0x00699c71
Faulting process id: 0x10c8
Faulting application start time: 0x01d205246d6875f4
Faulting application path: C:\Novell\GroupWise\grpwise.exe
Faulting module path: C:\Novell\GroupWise\gwenv1.dll
Report Id: b901a0b0-711f-11e6-a1df-005056898015
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2016-09-02T15:12:55.000000000Z" />
<EventRecordID>53855</EventRecordID>
<Channel>Application</Channel>
<Computer>ATT-VM-PC2.ccgov.local</Computer>
<Security />
</System>
<EventData>
<Data>grpwise.exe</Data>
<Data>14.0.2.30664</Data>
<Data>5588b207</Data>
<Data>gwenv1.dll</Data>
<Data>14.0.2.30664</Data>
<Data>5588b011</Data>
<Data>c0000005</Data>
<Data>00699c71</Data>
<Data>10c8</Data>
<Data>01d205246d6875f4</Data>
<Data>C:\Novell\GroupWise\grpwise.exe</Data>
<Data>C:\Novell\GroupWise\gwenv1.dll</Data>
<Data>b901a0b0-711f-11e6-a1df-005056898015</Data>
</EventData>
</Event>


Happening on a win7 64bit virtual desktop. Any ideas?

I'm running a standalone gwcheck against her account right now.

--
Stevo
Labels (1)
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: GW client crash

Asd23,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.