Not applicable
506 views

GW14R2SP1HP2:POP3 access does nothing after time

Good morning,

if we run GW client without restarting, e.g. 7-10 days, POP3 access stops
checking for new messages.
There is no error messages according POP3 access, it only seems there are
no new messages on POP3 server.

There is a solution - restart GW client and POP3 access dowloads new
messages. After that POP3 access works for some days and bad situation
reappears. Changing time to check POP3 server for new messages is not the
solution either.

Do you have somebody any idea what can be wrong? Other POP3 client on the
same computer does not have any problem with checking messages against
the same POP3 server.

Thank you in advance.

---

-Jan Dus
Labels (1)
0 Likes
15 Replies
Knowledge Partner
Knowledge Partner

Re: GW14R2SP1HP2:POP3 access does nothing after time

Am 19.01.2017 um 09:05 schrieb Jan Dus:
> Good morning,
>
> if we run GW client without restarting, e.g. 7-10 days, POP3 access stops
> checking for new messages.
> There is no error messages according POP3 access, it only seems there are
> no new messages on POP3 server.
>
> There is a solution - restart GW client and POP3 access dowloads new
> messages. After that POP3 access works for some days and bad situation
> reappears. Changing time to check POP3 server for new messages is not the
> solution either.
>
> Do you have somebody any idea what can be wrong? Other POP3 client on the
> same computer does not have any problem with checking messages against
> the same POP3 server.
>
> Thank you in advance.


So when you enable the status display in the client, what messages are
there exactly at the time when it should fetch the messages?


CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Not applicable

Re: GW14R2SP1HP2:POP3 access does nothing after time

On Thu, 19 Jan 2017 08:59:04 +0000, Massimo Rosen wrote:

> Am 19.01.2017 um 09:05 schrieb Jan Dus:
>> Good morning,
>>
>> if we run GW client without restarting, e.g. 7-10 days, POP3 access
>> stops checking for new messages.
>> There is no error messages according POP3 access, it only seems there
>> are no new messages on POP3 server.
>>
>> There is a solution - restart GW client and POP3 access dowloads new
>> messages. After that POP3 access works for some days and bad situation
>> reappears. Changing time to check POP3 server for new messages is not
>> the solution either.
>>
>> Do you have somebody any idea what can be wrong? Other POP3 client on
>> the same computer does not have any problem with checking messages
>> against the same POP3 server.
>>
>> Thank you in advance.

>
> So when you enable the status display in the client, what messages are
> there exactly at the time when it should fetch the messages?
>
>
> CU,


Good afternoon,

sorry for my delayed reply, but I have no more info from my collegue
until now. I am going to reply I new more.

Best regards,

-Jan
0 Likes
Not applicable

Re: GW14R2SP1HP2:POP3 access does nothing after time

On Fri, 20 Jan 2017 11:25:26 +0000, dus2002 wrote:

> On Thu, 19 Jan 2017 08:59:04 +0000, Massimo Rosen wrote:
>
>> Am 19.01.2017 um 09:05 schrieb Jan Dus:
>>> Good morning,
>>>
>>> if we run GW client without restarting, e.g. 7-10 days, POP3 access
>>> stops checking for new messages.
>>> There is no error messages according POP3 access, it only seems there
>>> are no new messages on POP3 server.
>>>
>>> There is a solution - restart GW client and POP3 access dowloads new
>>> messages. After that POP3 access works for some days and bad situation
>>> reappears. Changing time to check POP3 server for new messages is not
>>> the solution either.
>>>
>>> Do you have somebody any idea what can be wrong? Other POP3 client on
>>> the same computer does not have any problem with checking messages
>>> against the same POP3 server.
>>>
>>> Thank you in advance.

>>
>> So when you enable the status display in the client, what messages are
>> there exactly at the time when it should fetch the messages?
>>
>>
>> CU,

>
> Good afternoon,
>
> sorry for my delayed reply, but I have no more info from my collegue
> until now. I am going to reply I new more.
>
> Best regards,
>
> -Jan


Good afternoon,

sorry for my delay.

If there is a problem with POP3 status window shows only following:
-----snip
....
....
12:45:38 POA SLAP
12:45:39 POA SLAP
12:45:40 POA SLAP
12:45:44 POA SLAP
12:45:46 POA SLAP
....
....
-----snap

If POP3 is wotking fine, than status window shows POP3 communication
(sorry for Czech language):
-----snip
....
....
12:40:54 S: </table>
12:40:54 S: </td>
12:40:54 S:
12:40:54 S:</tr>
12:40:54 S: </tbody>
12:40:54 S:</table>
12:40:54 S:<img src='http://app.suse.com/e/FooterImages/FooterImage1?
elq=40eb4b664bd7418ab090f405108bc410&siteid=1163' alt="" border=0
width=1px height=1px></body></html>
12:40:54 S:----boundary_185516_0c2de911-a23c-4607-91b0-470e8322f409--
12:40:54 S:
12:40:54 S:
12:40:54 S:.
12:40:54 C:QUIT
12:40:54 Odpojeno od 10.192.150.205
12:40:54 Služba byla ukončena.
....
....
-----snap

Explanation:
Odpojeno od ... means Disconnected from
Služba byla ukončena ... means Service was finished


I mean there are no error messages according POP3. Only solution is
switch off and on GW client.

Thank you.

---

-Jan
0 Likes
Knowledge Partner
Knowledge Partner

Re: GW14R2SP1HP2:POP3 access does nothing after time

In article <8h1iA.77$tn5.27@novprvlin0913.provo.novell.com>, Dus2002
wrote:
> 12:45:38 POA SLAP
> 12:45:39 POA SLAP
> 12:45:40 POA SLAP
> 12:45:44 POA SLAP
> 12:45:46 POA SLAP


SLAPs are SOAP keep alive packets on port 4500, this indicates that the
client is busy trying to connect to a GroupWise system and not getting
anywhere. This appears to prevent the client from getting to the next
stage of checking the other non-native systems such as POP.

Is this simply a stand alone client without any GroupWise system in
sight? If you can have this connect to a GroupWise Post, even without
an account on it, that may fix things for you. The GroupWise Client
is not designed to be a stand alone POP client outside of a GroupWise
system. The assumption most instances of the client get restarted
regularly, and any issues with longer term uptimes involving a
GroupWise system with maintenance would certainly be fixed.

There was a project that made a standalone version for a while where
they took out the GroupWise protocol bits out, but I can't find it
anymore.

Perhaps describing what you are trying to accomplish, and what draws
you to the GroupWise client for this purpose?


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Not applicable

Re: GW14R2SP1HP2:POP3 access does nothing after time

On Wed, 25 Jan 2017 18:17:08 +0000, Andy Konecny wrote:

> In article <8h1iA.77$tn5.27@novprvlin0913.provo.novell.com>, Dus2002
> wrote:
>> 12:45:38 POA SLAP 12:45:39 POA SLAP 12:45:40 POA SLAP 12:45:44 POA SLAP
>> 12:45:46 POA SLAP

>
> SLAPs are SOAP keep alive packets on port 4500, this indicates that the
> client is busy trying to connect to a GroupWise system and not getting
> anywhere. This appears to prevent the client from getting to the next
> stage of checking the other non-native systems such as POP.
>
> Is this simply a stand alone client without any GroupWise system in
> sight? If you can have this connect to a GroupWise Post, even without
> an account on it, that may fix things for you. The GroupWise Client is
> not designed to be a stand alone POP client outside of a GroupWise
> system. The assumption most instances of the client get restarted
> regularly, and any issues with longer term uptimes involving a GroupWise
> system with maintenance would certainly be fixed.
>
> There was a project that made a standalone version for a while where
> they took out the GroupWise protocol bits out, but I can't find it
> anymore.
>
> Perhaps describing what you are trying to accomplish, and what draws you
> to the GroupWise client for this purpose?
>
>
> Andy of http://KonecnyConsulting.ca in Toronto Knowledge Partner
> http://forums.novell.com/member.php/75037-konecnya
> If you find a post helpful and are logged in the Web interface, please
> show your appreciation by clicking on the star below. Thanks!


Good morning,

thank you for very helpful information about client.

But GW client is connected to GW system and POP3 access was added to work
with other email account.

Hmm, is there known cause why is client checking the GW connection so
much? If I know GW access is working without any problem. And it seems
this is the problem.

So, do you mean there could be a solution to restart GW client regularly?


Thank you in advance for your help.

---

-Jan
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW14R2SP1HP2:POP3 access does nothing after time

Hi

Just thinking out loud - how many mail is in the pop3 account?

Please let us know - thanks 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Knowledge Partner
Knowledge Partner

Re: GW14R2SP1HP2:POP3 access does nothing after time

Am 26.01.2017 um 08:06 schrieb laurabuckley:
>
> Hi
>
> Just thinking out loud - how many mail is in the pop3 account?
>
> Please let us know - thanks 🙂
>
> Cheers,
>
>

That shouldn't matter, as based on his log, the client clearly stops
checking. I would suggest a SR at this point, this clearly looks like a
bug to me.

CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW14R2SP1HP2:POP3 access does nothing after time

Thank you Massimo.
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Not applicable

Re: GW14R2SP1HP2:POP3 access does nothing after time

On Thu, 26 Jan 2017 09:15:04 +0000, Massimo Rosen wrote:

> Am 26.01.2017 um 08:06 schrieb laurabuckley:
>>
>> Hi
>>
>> Just thinking out loud - how many mail is in the pop3 account?
>>
>> Please let us know - thanks 🙂
>>
>> Cheers,
>>
>>

> That shouldn't matter, as based on his log, the client clearly stops
> checking. I would suggest a SR at this point, this clearly looks like a
> bug to me.
>
> CU,


Thank you for your patience.

I am going to open SR, I will inform you about progress.

---

Thanks,

-Jan
0 Likes
Knowledge Partner
Knowledge Partner

Re: GW14R2SP1HP2:POP3 access does nothing after time

Am 26.01.2017 um 11:04 schrieb dus2002:
> On Thu, 26 Jan 2017 09:15:04 +0000, Massimo Rosen wrote:
>
>> Am 26.01.2017 um 08:06 schrieb laurabuckley:
>>>
>>> Hi
>>>
>>> Just thinking out loud - how many mail is in the pop3 account?
>>>
>>> Please let us know - thanks 🙂
>>>
>>> Cheers,
>>>
>>>

>> That shouldn't matter, as based on his log, the client clearly stops
>> checking. I would suggest a SR at this point, this clearly looks like a
>> bug to me.
>>
>> CU,

>
> Thank you for your patience.
>
> I am going to open SR, I will inform you about progress.


Please do. There are probably very few people using POP3 with the GW
client. Most that check external accounts too would use IMAP (which I do
myself), and haven't seen a problem with.

CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Knowledge Partner
Knowledge Partner

Re: GW14R2SP1HP2:POP3 access does nothing after time

In article <BMgiA.109$tn5.49@novprvlin0913.provo.novell.com>, Dus2002 wrote:
> But GW client is connected to GW system and POP3 access was added to work
> with other email account.


OK, a very supported setup.


> Hmm, is there known cause why is client checking the GW connection so
> much? If I know GW access is working without any problem. And it seems
> this is the problem.

Only time I've hit this has been network problems. By any chance is the POA
dual homed? I.e. Has IP addresses in different networks. If so, something
might have the client trying to get to the inappropriate interface for where
it is on the network. A packet capture might be of use from this client
point of view when the problem happens. I had a similar problem with GMS
having communications issues to a POA in a case like this that didn't show
when GMS was first configured but later when some network adjustments were
made. Now fixing this might get you working, but still raises the problem
of why POP is being blocked at this point, so add my vote for an SR as well.

> So, do you mean there could be a solution to restart GW client regularly?

I would call it a work around until a solution is found.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please show
your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Not applicable

Re: GW14R2SP1HP2:POP3 access does nothing after time

On Fri, 27 Jan 2017 04:27:15 +0000, Andy Konecny wrote:

> In article <BMgiA.109$tn5.49@novprvlin0913.provo.novell.com>, Dus2002
> wrote:
>> But GW client is connected to GW system and POP3 access was added to
>> work with other email account.

>
> OK, a very supported setup.
>
>
>> Hmm, is there known cause why is client checking the GW connection so
>> much? If I know GW access is working without any problem. And it seems
>> this is the problem.

> Only time I've hit this has been network problems. By any chance is the
> POA dual homed? I.e. Has IP addresses in different networks. If so,
> something might have the client trying to get to the inappropriate
> interface for where it is on the network. A packet capture might be of
> use from this client point of view when the problem happens. I had a
> similar problem with GMS having communications issues to a POA in a case
> like this that didn't show when GMS was first configured but later when
> some network adjustments were made. Now fixing this might get you
> working, but still raises the problem of why POP is being blocked at
> this point, so add my vote for an SR as well.
>
>> So, do you mean there could be a solution to restart GW client
>> regularly?

> I would call it a work around until a solution is found.
>
>
> Andy of http://KonecnyConsulting.ca in Toronto Knowledge Partner
> http://forums.novell.com/member.php/75037-konecnya
> If you find a post helpful and are logged in the Web interface, please
> show your appreciation by clicking on the star below. Thanks!


Good morning,

thank you for your helpful hits.

POA has only one IP, so I mean this is not the case you written about. But
I think it is good to know about.

There is a temporary solution to restart client. I will inform about
progress.


Thank you.

---

-Jan
0 Likes
Not applicable

Re: GW14R2SP1HP2:POP3 access does nothing after time

On Thu, 26 Jan 2017 22:25:50 +0000, Massimo Rosen wrote:

> Am 26.01.2017 um 11:04 schrieb dus2002:
>> On Thu, 26 Jan 2017 09:15:04 +0000, Massimo Rosen wrote:
>>
>>> Am 26.01.2017 um 08:06 schrieb laurabuckley:
>>>>
>>>> Hi
>>>>
>>>> Just thinking out loud - how many mail is in the pop3 account?
>>>>
>>>> Please let us know - thanks 🙂
>>>>
>>>> Cheers,
>>>>
>>>>
>>> That shouldn't matter, as based on his log, the client clearly stops
>>> checking. I would suggest a SR at this point, this clearly looks like
>>> a bug to me.
>>>
>>> CU,

>>
>> Thank you for your patience.
>>
>> I am going to open SR, I will inform you about progress.

>
> Please do. There are probably very few people using POP3 with the GW
> client. Most that check external accounts too would use IMAP (which I do
> myself), and haven't seen a problem with.
>
> CU,


Good afternoon,

created SR #101048113961 but no progress yet.

Testing with other POP3 server shows the same result, no POP3 access from
GW client but testing via telnet or by other email client are without
problem in the same time.

No final answer from MF support but it seems to be a defect.

---

-Jan
0 Likes
Not applicable

Re: GW14R2SP1HP2:POP3 access does nothing after time

On Tue, 14 Feb 2017 18:55:47 +0000, dus2002 wrote:

> On Thu, 26 Jan 2017 22:25:50 +0000, Massimo Rosen wrote:
>
>> Am 26.01.2017 um 11:04 schrieb dus2002:
>>> On Thu, 26 Jan 2017 09:15:04 +0000, Massimo Rosen wrote:
>>>
>>>> Am 26.01.2017 um 08:06 schrieb laurabuckley:
>>>>>
>>>>> Hi
>>>>>
>>>>> Just thinking out loud - how many mail is in the pop3 account?
>>>>>
>>>>> Please let us know - thanks 🙂
>>>>>
>>>>> Cheers,
>>>>>
>>>>>
>>>> That shouldn't matter, as based on his log, the client clearly stops
>>>> checking. I would suggest a SR at this point, this clearly looks like
>>>> a bug to me.
>>>>
>>>> CU,
>>>
>>> Thank you for your patience.
>>>
>>> I am going to open SR, I will inform you about progress.

>>
>> Please do. There are probably very few people using POP3 with the GW
>> client. Most that check external accounts too would use IMAP (which I
>> do myself), and haven't seen a problem with.
>>
>> CU,

>
> Good afternoon,
>
> created SR #101048113961 but no progress yet.
>
> Testing with other POP3 server shows the same result, no POP3 access
> from GW client but testing via telnet or by other email client are
> without problem in the same time.
>
> No final answer from MF support but it seems to be a defect.
>
> ---
>
> -Jan


Good morning,

so we have closed SR with MF support just now.

There seems to be a bug inside GW client, so this problem was delegated
to developers.

There is a temporary solution. If the GW client use Caching mode, POP3
access is then without any problem.

---

-Jan
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.