Wolfgang_Bleim Absent Member.
Absent Member.
1501 views

GW18.1 DVA Monitor after reboot - Unknown

At our GW monitor, we add the DVA and it works fine. We add at the gwdva.dva a http user and http password.
The monitor.xml looks like:

<DISCOVERED_AGENTS>
<DISCOVERED_AGENT name="gwdva.10.xxx.xx.xx" address="10.xxx.xx.xx" port="8301" type="TYPE_DVA" assigned="" />
</DISCOVERED_AGENTS>

The state of the DVA are "normal", but if we reboot the monitor the state are "unknow"
mybe the monitor lost the username and password for the DVA? all other agents can be monitored with any problems!
We try to use the GW "Superuser PW" for the DVA Monitor - with the same problem
any idea?
Wolfgang
Labels (1)
0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GW18.1 DVA Monitor after reboot - Unknown

Hi Wolfgang,

Try this: comment out --httppassword value and the --httpuser value in the .DVA file. Make those inactive by restarting the GWDVA. Then test again.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.