Highlighted
Honored Contributor.
Honored Contributor.
472 views

GW18 Client connecting to 14.2.2 System wont work

Hello,

I've just installed a GW18 Client to see how the client look changed, but GW 18 Client does not connect to a 14.2.2 Postoffice.

So, if I update my domain and postoffice to GW 18, will GW 14.x Clients be able to connect to a GW 18 System ?
Otherwise it will be a big challenge to update all Clients & System at the same time.
Labels (1)
0 Likes
2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GW18 Client connecting to 14.2.2 System wont work

Hi,

Older clients work with a new backend. New clients don't work with an old backend 😉 If you need more clarification please feel free to shout in my direction.

Edit - this is for all major releases of GroupWise.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
Highlighted
Absent Member.
Absent Member.

Re: GW18 Client connecting to 14.2.2 System wont work

As Laura says, newer clients cannot connect to older systems. Another "oddity" this time with GW 18 is that you can use the new GMS on a GW 2014 and newer PO, but the domain must first be upgraded to GW 18.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.