6525036 Super Contributor.
Super Contributor.
936 views

GW18 WebAcc on OES 2018

Hi,

I am trying to install a GW 18.0.1 webaccess on an OES 2018 server.
First I just tried to install it, and point it to a groupwise servers PO. That did not really work.
Then I installed all of groupwise, and configured and extra domain and postoffice and all that.

Configuring webaccess keeps giving the same result, and the config utility always say the same (see below... including weird formatting). What can be wrong?

Traceback (most recent call last):
File "install.py", line 4, in <module>
frontend.Frontend(sys.argv)
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/frontend.py", line 358, in __init__
textinst.start(nolicense, selectlang, self.cluster, cfgOnly)
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/textinst.py", line 108, in start
webappconfig(textapi)
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/textinst.py", line 382, in webappconfig
DoWebserverConfiguration(apache, tomcat, apppath, confpath, 'gw', 'webaccess', '')
File "/root/install/gw18.0.1-129782-1446_full_linux_multi/gwinst_legacy/utils.py", line 1799, in DoWebserverConfiguration
os.symlink(tomcatapp, tomcatBackLink)
OSError: [Errno 2] No such file or directory
grpwise-tomcat8.service is not a native service, redirecting to systemd-sysv-install
Executing /usr/lib/systemd/systemd-sysv-install enable grpwise-tomcat8

Press any key to return...
Labels (1)
Tags (1)
0 Likes
8 Replies
AutomaticReply Absent Member.
Absent Member.

Re: GW18 WebAcc on OES 2018

6525036,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: GW18 WebAcc on OES 2018

On Fri, 06 Apr 2018 04:30:15 +0000, Automatic reply wrote:

> 6525036,
>
> It appears that in the past few days you have not received a response to
> your posting. That concerns us, and has triggered this automated reply.



Has anyone tried to install GW2018SP1 WebAccess on an OES2018 server?
Did it succee?
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW18 WebAcc on OES 2018

Hi,

Yes it does work. I've not encountered any issues.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: GW18 WebAcc on OES 2018

On Mon, 09 Apr 2018 07:54:02 +0000, laurabuckley wrote:

> Hi,
>
> Yes it does work. I've not encountered any issues.
>
> Cheers,


That sounds promising.
Wonder what can be wrong here?
I installed an oes server. Like Next->Next->Next->Apply Finsh (as far as I
recall). And the errors from the start of the threads appears when I
install webaccess.

Is there any specific pattern needed or something?
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW18 WebAcc on OES 2018

Hi,

I'm not aware of any specific pattern needed, but I have a question for you - is this server only for WebAccess? What else do you need to run on it?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: GW18 WebAcc on OES 2018

On Fri, 13 Apr 2018 06:54:02 +0000, laurabuckley wrote:

> Hi,
>
> I'm not aware of any specific pattern needed, but I have a question for
> you - is this server only for WebAccess? What else do you need to run
> on it?
>
> Cheers,


Ohh... lots of stuff actually.
I moved all the other groupwise things to the box (after the failed
webaccess)
It is file, print and webserver as well.
I am still hosting the webserver (and webaccess) on the old oes2015 server
that I am hoping to be able to deprecate (it has moved all the way from a
sles10 based oes as far as I recall, and I would like a cleaner slate now)

I am wondering why you ask the question.... are you perhaps suggesting a
sles box for webacc?

We could do that I suppose.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW18 WebAcc on OES 2018

Hi Nicolai,

I was asking about why the OES server as I've seen folk use an OES server purely for WebAccess and that is overkill. Personally I prefer a pure SLES box for WebAccess, but as I said that's a personal preference. You need to consider how many users you are hosting in total across all services on the box and vs how many resources you can throw at it and also there's the "putting all your eggs in one basket" risk.

Back to your install issues and errors, those I don't know what could be causing them. I recommend you open a service request unless someone else in the forums is able to assist.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: GW18 WebAcc on OES 2018

On Sat, 14 Apr 2018 09:54:02 +0000, laurabuckley wrote:

> Hi Nicolai,
>
> I was asking about why the OES server as I've seen folk use an OES
> server purely for WebAccess and that is overkill. Personally I prefer a
> pure SLES box for WebAccess, but as I said that's a personal preference.
> You need to consider how many users you are hosting in total across all
> services on the box and vs how many resources you can throw at it and
> also there's the "putting all your eggs in one basket" risk.
>
> Back to your install issues and errors, those I don't know what could be
> causing them. I recommend you open a service request unless someone
> else in the forums is able to assist.
>
> Cheers,


Thank you.
I will post back here, if I find out what is wrong.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.