ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins. Read more for important details.
ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins.Read more for important details.
Absent Member.
Absent Member.
2934 views

GW2014.2.1 conflict with Microsoft Office

I'd been running 2014.2.1 for several months with no problem. A recent Windows 10 update seems to be the 'cause' of the current problem. I can start up the GW client, but as soon as I try to do anything I get an error "The operating system is not properly configured to run this application". The only thing that corrects the problem is to uninstall Office (Office 365 / 2016). As soon as I reinstall Office, GW does not work. There is apparently a conflict with Outlook (which I cannot eliminate separately in Office 365). Any thoughts on resolving this? I believe I can go back a level on the GW client, but who wants to go backwards? thanks.
Labels (1)
0 Likes
8 Replies
Absent Member.
Absent Member.

Hi,

I just had the same problem and as I remember, there´s a M$ fix
available and the fix solved the problem!
Just read the event protocols of the machine, you will have additional
informations you can google for.
I´m just not in the office, so I can´t help you atm.

Go

Am 05.12.2016 um 16:36 schrieb sdsnyder1003:
>
> I'd been running 2014.2.1 for several months with no problem. A recent
> Windows 10 update seems to be the 'cause' of the current problem. I can
> start up the GW client, but as soon as I try to do anything I get an
> error "The operating system is not properly configured to run this
> application". The only thing that corrects the problem is to uninstall
> Office (Office 365 / 2016). As soon as I reinstall Office, GW does not
> work. There is apparently a conflict with Outlook (which I cannot
> eliminate separately in Office 365). Any thoughts on resolving this?
> I believe I can go back a level on the GW client, but who wants to go
> backwards? thanks.
>
>



--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi,

There are a few fixes in GroupWise 2014 R2 SP1 HP2, released on Friday 2 December, that address issues with Office and GroupWise. I suggest you install that version of the client first and please report back how things go.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Absent Member.
Absent Member.

Thanks. I checked on December 1 for a fix so just missed it. I applied HP2 and this resolved the Outlook conflict. I still get an error on the install that there is an 'ordinal 4540 not found in SSLEAY32.dll' related to msiexec.exe, but the error clears and the installation completes. My GW client is functional now. Thanks again.
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi,

I am concerned about the error you get on install. Please give us more information about the workstation operating system, support pack level, etc.

Many thanks in advance,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Absent Member.
Absent Member.

This is a Dell Latitude 6520/i7-2760QM/8GB RAM Laptop running Windows 10 Pro (up-to-date). The equipment is not certified for Window10Pro, but it works fine. I changed to Office 365 a couple of months and GW 2014R2 about the same time. There was no error with HP1 until a recent Windows Update which then resulted in the conflict with Outlook which was resolved by installing the GW Dec 2 hot patch.
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi,

Many thanks for the information. I'm asking around and will report back any information I get.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi,

Here's some information that I got back:

That would indicate an outdated OpenSSL install. Please have him check
the version of ssleay32.dll and whether he has multiple copies of said
dll.


Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi,

Perhaps take a look at this thread: https://forums.novell.com/showthread.php/495598-GW2014r2-upgrade

It might give you more pointers.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.