Highlighted
Absent Member.
Absent Member.
1555 views

GW2014 GWIA is not able to receive mails

We ran a GW2012 installation with one domain, one Post office and one Gwia.

Now we upgraded to GW2014 following the Caledonia Upgrade Guide.

Unfortunately our gwia is no longer able to receive inbounnd messages from the internet.

There is no postmaster running on our OES - Linux system and port 25 is only listened by gwia.

We did no changes to our internet provider and our firewall . All was fine before upgrading.

Sending e-mails outside to foreign domains is running.

What can i check in our installation ?

Bye

Alfons

:cool:
Labels (1)
Tags (1)
0 Likes
6 Replies
Highlighted
Absent Member.
Absent Member.

Re: GW2014 GWIA is not able to receive mails

Alfons,

on the machine running the GWIA, try "telnet localhost 25". If that works, try it from a different machine to the GWIA box's network IP, if possible within the same network.
Do you see a reply?

Uwe


--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GW2014 GWIA is not able to receive mails

buckesfeld;2338953 wrote:
Alfons,

on the machine running the GWIA, try "telnet localhost 25". If that works, try it from a different machine to the GWIA box's network IP, if possible within the same network.
Do you see a reply?

Uwe


--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.



Hi Uwe,

yse, there is the follwoing reply on both different servers within the same network (255.255.255.0):

up-base:Trying 192.168.2.12...
Connected to 192.168.2.12.
Escape character is '^]'.
220 up-gw Ready

up-gw is the server with gwia installed.

Bye

Alfons
0 Likes
Absent Member.
Absent Member.

Re: GW2014 GWIA is not able to receive mails

Alfons;2338958 wrote:
Hi Uwe,

yes, there is the following reply on both different servers within the same network (255.255.255.0):

up-base:Trying 192.168.2.12...
Connected to 192.168.2.12.
Escape character is '^]'.
220 up-gw Ready

up-gw is the server with gwia installed.

Bye

Alfons




Trying to reach the gwia from the internet the following occurred:


Connecting to 217.92.90.229

220 up-gw Ready [998 ms]
EHLO MXTB-PWS3.mxtoolbox.com
250-up-gw
250-AUTH LOGIN
250-8BITMIME
250-SIZE
250 DSN [780 ms]
MAIL FROM: <supertool@mxtoolbox.com>
250 Ok [780 ms]
RCPT TO: <test@example.com>
550 Relaying denied [796 ms]

MXTB-PWS3v2 6973ms


I think GWIa denies the requests....

Bye

Alfons
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GW2014 GWIA is not able to receive mails

Alfons wrote on 11/10/2014 09:06 AM:
> RCPT TO:<test@example.com>
> 550 RELAYING DENIED [796 MS]


Your GWIA does not know that it serves "example.com".
Check the appropriate entries in the GWIA configuration.
https://www.novell.com/documentation/groupwise2014/gw2014_guide_admin/data/admin_gwia.html

Uwe

--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GW2014 GWIA is not able to receive mails

Thank you , Uwe, for this advice.

I found a wrong host A record in the GWIA config.

After correcting this the mails were received as usual.

Bye

Alfons
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GW2014 GWIA is not able to receive mails

Glad I could help

Uwe

--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.