crobison Absent Member.
Absent Member.
1328 views

GW2014 r2 hp1, gwia problem.. slow...........

Emails sometimes take more than 5 minutes to go out, even get transfer delayed on many of them.. We have 3meg download and 2 upload... 5 people... this starting happening when we updated the version from 2014 to 2014 r2 hp1.
Labels (1)
0 Likes
4 Replies
Micro Focus Expert
Micro Focus Expert

Re: GW2014 r2 hp1, gwia problem.. slow...........

Hi,

If you haven't already done so, set your log level to verbose. Then take a look at your log files and look for anything out of the ordinary.

Please post back and let us know if you find anything.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
crobison Absent Member.
Absent Member.

Re: GW2014 r2 hp1, gwia problem.. slow...........

This is the messsage I get in verbose.. I do a nslookup, no problem...

05:29:12 437D DMN: MSG 485 Accepted connection: [208.93.4.210] ()
05:29:13 437D DMN: MSG 485 SMTP session ended: [208.93.4.210] ()
05:44:41 437D MSG 486 File: /opt/novell/groupwise/gwdom/wpgate/gwia/wpcsout/gwi36/4/4743ea3f.8J0 Message Id: (5744308E.B59:147:55740) Size: 2.2 Kb
05:44:41 437D MSG 486 Sender: crobison@intrasoft.com.pa
05:44:41 437D MSG 486 Converting message to MIME: /opt/novell/groupwise/gwdom/wpgate/gwia/send/x743ea49.020
05:44:41 437D MSG 486 Recipient: Climaco.Martinez@bonavel.com
05:44:41 437D MSG 486 Queuing message to daemon: /opt/novell/groupwise/gwdom/wpgate/gwia/send/s743ea49.020
05:44:41 4395 DMN: MSG 486 Sending file: /opt/novell/groupwise/gwdom/wpgate/gwia/send/p743ea49.020
05:44:41 4395 NgwResQuery(bonavel.com, 1, 15)
05:44:41 4395 Querying server (# 1) address = 200.75.200.2
05:44:46 4395 timeout
05:44:46 4395 Querying server (# 2) address = 200.75.200.3
05:44:51 4395 timeout
05:44:51 4395 Querying server (# 3) address = 192.168.0.70
05:44:51 4395 HEADER:
05:44:51 4395 opcode = QUERY, id = 354, rcode = NOERROR, flags: qr rd ra
05:44:51 4395 query = 1, answer = 1, authority = 2, additional = 3
05:44:51 4395
05:44:51 4395 QUESTIONS:
05:44:51 4395 bonavel.com, type = MX, class = IN
05:44:51 4395
05:44:51 4395 ANSWERS:
05:44:51 4395 bonavel.com
05:44:51 4395 type = MX, class = IN, ttl = 1 day, dlen = 9
05:44:51 4395 preference = 10, name = mail.bonavel.com
05:44:51 4395
05:44:51 4395 NAME SERVERS:
05:44:51 4395 bonavel.com
05:44:51 4395 type = NS, class = IN, ttl = 15 hours 40 mins 4 secs, dlen = 16
05:44:51 4395 domain name = ns86.worldnic.com
05:44:51 4395
05:44:51 4395 bonavel.com
05:44:51 4395 type = NS, class = IN, ttl = 15 hours 40 mins 4 secs, dlen = 7
05:44:51 4395 domain name = ns85.worldnic.com
05:44:51 4395
05:44:51 4395 ADDITIONAL RECORDS:
05:44:51 4395 mail.bonavel.com
05:44:51 4395 type = A, class = IN, ttl = 1 day, dlen = 4
05:44:51 4395 internet address = 201.226.255.12
05:44:51 4395
05:44:51 4395 ns85.worldnic.com
05:44:51 4395 type = A, class = IN, ttl = 6 hours 41 mins 49 secs, dlen = 4
05:44:51 4395 internet address = 207.204.40.143
05:44:51 4395
05:44:51 4395 ns86.worldnic.com
05:44:51 4395 type = A, class = IN, ttl = 6 hours 41 mins 49 secs, dlen = 4
05:44:51 4395 internet address = 207.204.21.143
05:44:51 4395
05:44:51 4395 DMN: MSG 486 Attempting to connect to mail.bonavel.com
05:46:59 4395 DMN: MSG 486 mail.bonavel.com connection failure (8908)
05:46:59 4395 DMN: MSG 486 Send Failure: 450 Host down (bonavel.com)
05:47:01 5163 MSG 486 Analyzing result file: /opt/novell/groupwise/gwdom/wpgate/gwia/result/r743ea49.020
05:47:01 5163 MSG 486 Detected error on SMTP command
05:47:01 5163 MSG 486 Command: bonavel.com
05:47:01 5163 MSG 486 Response: 450 Host down (bonavel.com)
05:47:01 5163 MSG 486 Deferring message: /opt/novell/groupwise/gwdom/wpgate/gwia/defer/s743ea49.020
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW2014 r2 hp1, gwia problem.. slow...........

Hi,

NSLookup will just tell you how quickly your DNS servers are responding.

My personal opinion - you have a network issue. Perhaps from your GWIA server use telnet to open a connection to mail.bonavel.com and manually enter the smtp commands to send a mail to a known address there, obviously alerting the recipient ahead of time. That will indicate, usually, if SMTP is working between the systems and whether the problem is network related or GWIA related.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GW2014 r2 hp1, gwia problem.. slow...........

Hi,

Further to what I've said above, I've done some testing against that domain using mxtoolbox.com - I'm not getting an SMTP response from the server. Not too sure if that is indicating an issue on that site or not, but I suspect so.

Carry on digging and we'll get to the bottom of this together.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.