Highlighted
Honored Contributor.
Honored Contributor.
2643 views

GW2014R2 DVA Issues, Errors in Logs

Good Morning,
We upgraded our GW 8 system to GW2014R2 mid May. Since then, i've been fighting fires that come with an upgrade, but I have a few issues that continue to give us grief, one huge thorn being the DVA.

We have 10 PO Servers, each running SLES 11 SP3 and OES 11 SP2, running on virtuals with 2 CPUs and 8GB Ram. Each PO server has a DVA on it and assigned to it and the DVAs are SSL enabled. I am also monitoring the DVAs in Monitor, and while the DVAs are up, I'm finding when the DVA's aren't crashing there are errors in the logs.
I restarted all DVAs yesterday morning (because either the processes were dead, or there were errors in the logs) and again this morning, errors are appearing in the logs in all DVAs

HTTP: Internal Error (8f17) in processing (DCA) Request made from (IP Address)
HTTP: Internal Error (8912) in processing (DCA) Request made from (IP Address)

QF indexing is set up to run every 24 hrs starting at 2000 hours.
Going from Gw8 to 2014 the DVAs are new to us and i'm not sure if I'm missing something or why we are having issues with all of our DVAs.?
Any insight is appreciated!
Cheers,
Catia
Labels (1)
0 Likes
10 Replies
Highlighted
Knowledge Partner
Knowledge Partner

On Wed, 08 Jun 2016 12:46:03 GMT, squartec
<squartec@no-mx.forums.microfocus.com> wrote:

>
>Good Morning,
>We upgraded our GW 8 system to GW2014R2 mid May. Since then, i've been
>fighting fires that come with an upgrade, but I have a few issues that
>continue to give us grief, one huge thorn being the DVA.
>
>We have 10 PO Servers, each running SLES 11 SP3 and OES 11 SP2, running
>on virtuals with 2 CPUs and 8GB Ram. Each PO server has a DVA on it and
>assigned to it and the DVAs are SSL enabled. I am also monitoring the
>DVAs in Monitor, and while the DVAs are up, I'm finding when the DVA's
>aren't crashing there are errors in the logs.
>I restarted all DVAs yesterday morning (because either the processes
>were dead, or there were errors in the logs) and again this morning,
>errors are appearing in the logs in all DVAs
>
>HTTP: Internal Error (8f17) in processing (DCA) Request made from (IP
>Address)
>HTTP: Internal Error (8912) in processing (DCA) Request made from (IP
>Address)
>
>QF indexing is set up to run every 24 hrs starting at 2000 hours.
>Going from Gw8 to 2014 the DVAs are new to us and i'm not sure if I'm
>missing something or why we are having issues with all of our DVAs.?
>Any insight is appreciated!
>Cheers,
>Catia


Make sure you are on the latest build...at least HP1 (Build 123047).

One thought...even though the DVAs were running on my servers, I
didn't actually have them created and assigned to POAs in the
GroupWise Admin Console. Tech Support had me do that. Since doing
that 5 days ago, things have been stable. I'm not sure if it is
coincidence or if it has actually fixed it for me. But worth
considering just in case.

Ken

--------------------------------------------------------
Create and vote for enhancements!
https://www.novell.com/products/enhancement-request.html
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums within this community!
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Thanks Ken! I should of stated we are on R2 HP1. And yes, all the DVAs are created and assigned to the POs in the GW Admin Console. Are you using SSL for your DVAs? I'm not sure if that's an issue or not, just wondering if that may be part of the problem.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi,

If I am not mistaken, what Ken was suggesting was to open a Service Request with Novell Technical Support and get the latest, not yet public, release of GroupWise as that contains many fixes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

On Wed, 08 Jun 2016 14:36:03 GMT, squartec
<squartec@no-mx.forums.microfocus.com> wrote:

>
>Thanks Ken! I should of stated we are on R2 HP1. And yes, all the DVAs
>are created and assigned to the POs in the GW Admin Console. Are you
>using SSL for your DVAs? I'm not sure if that's an issue or not, just
>wondering if that may be part of the problem.


I don't have SSL enabled on mine.
Ken

--------------------------------------------------------
Create and vote for enhancements!
https://www.novell.com/products/enhancement-request.html
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums within this community!
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

On Wed, 08 Jun 2016 16:56:02 GMT, laurabuckley
<laurabuckley@no-mx.forums.microfocus.com> wrote:

>
>Hi,
>
>If I am not mistaken, what Ken was suggesting was to open a Service
>Request with Novell Technical Support and get the latest, not yet
>public, release of GroupWise as that contains many fixes.
>
>Cheers,


Laura,
Actually, I am running HP1 (Build 123047), but I have an SR open at
the moment. Is there a newer build I should be asking for that helps
with DVA issues?
Ken

--------------------------------------------------------
Create and vote for enhancements!
https://www.novell.com/products/enhancement-request.html
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums within this community!
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi Ken,

As far as I am aware there is an FTF version available but I'm not sure of the build number. Let me ask around for you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi Ken,

If I understand the information received correctly, then the latest FTF build is 123853 - I personally don't have this yet so can't talk to the issues resolved in it.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

On Thu, 09 Jun 2016 12:46:02 GMT, laurabuckley
<laurabuckley@no-mx.forums.microfocus.com> wrote:

>
>Hi Ken,
>
>If I understand the information received correctly, then the latest FTF
>build is 123853 - I personally don't have this yet so can't talk to the
>issues resolved in it.
>
>Cheers,


Thanks.
Ken

--------------------------------------------------------
Create and vote for enhancements!
https://www.novell.com/products/enhancement-request.html
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums within this community!
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Thanks I received it today from Micro Focus..
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi,

Please do let us know how it goes with this build - I think that we are all interested in finding out how it addresses issues with the DVA as there are several threads open in this regard.

Looking forward to hearing back from you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.