Highlighted
Absent Member.
Absent Member.
985 views

GW8.0.3 HP1 & IMAP

Hello.

We're using an Mailcomponet (MailBee) When I move mails inside the cabinet, there are nor problems. On moving mails from Inbox to cabinet it is not possible

07:44:01 B3CB 15 "MyName" Server MBC000001 "OK LOGIN completed"
07:44:01 B3CB 15 "MyName" Client MBC000002 "EXAMINE "INBOX""
07:44:01 B3CB 15 "MyName" Server MBC000002 "OK EXAMINE completed"
07:44:02 B3CB 15 "MyName" Client MBC000003 "SELECT "INBOX""
07:44:02 B3CB 15 "MyName" Server MBC000003 "OK SELECT completed"
07:44:02 B3CB 15 "MyName" Client MBC000004 "EXAMINE "INBOX""
07:44:02 B3CB 15 "MyName" Server MBC000004 "OK EXAMINE completed"
07:44:02 B3CB 15 "MyName" Client MBC000005 "STATUS "INBOX" (MESSAGES RECENT UIDNEXT UIDVALIDITY UNSEEN)"
07:44:02 B3CB 15 "MyName" Server MBC000005 "OK STATUS completed"
07:44:26 B3CB 15 "MyName" Client MBC000021 "UID COPY 5688:5688 "Aktenschrank/IT/Partner/G-L/GWAVA""
07:44:26 B3CB 15 "MyName" Server MBC000021 "NO UID COPY [TRYCREATE] Mailbox not found: Aktenschrank/IT/Partner/G-L/GWAVA"
07:44:26 B3CB 15 "MyName" Client MBC000022 "STATUS "Aktenschrank/IT/Partner/G-L/GWAVA" (MESSAGES RECENT UIDNEXT UIDVALIDITY UNSEEN)"
07:44:26 B3CB 15 "MyName" Server MBC000022 "NO STATUS Mailbox not found: Aktenschrank/IT/Partner/G-L/GWAVA"
07:44:26 B3CB 15 "MyName" Client MBC000023 "APPEND "Aktenschrank/IT/Partner/G-L/GWAVA" (\Answered \Seen) {21866}"
07:44:26 B3CB 15 "MyName" Server MBC000023 "NO APPEND [TRYCREATE] Mailbox not found: Aktenschrank/IT/Partner/G-L/GWAVA"
07:44:26 B3CB 15 "MyName" Client MBC000024 "APPEND "Aktenschrank/IT/Partner/G-L/GWAVA" (\Answered \Seen) {21866}"
07:44:26 B3CB 15 "MyName" Server MBC000024 "NO APPEND [TRYCREATE] Mailbox not found: Aktenschrank/IT/Partner/G-L/GWAVA"

Working with GW-client all is well.
The folder inside the cabinet exists.
Running gwcheck: No Problems found (Structuce, Index check, Contents, Collect statistics and Attachment File Check)

How can I fix the problem? The other users don't have this problem.

Thanks in advance for your answers.

Best regards.

Dirk Emmermacher
Labels (2)
0 Likes
4 Replies
Highlighted
Absent Member.
Absent Member.

Re: GW8.0.3 HP1 & IMAP

On 2/26/2013 11:56 PM, Emmermacher wrote:
>
> Hello.
>
> We're using an Mailcomponet (MailBee) When I move mails inside the
> cabinet, there are nor problems. On moving mails from Inbox to cabinet
> it is not possible
>
> 07:44:01 B3CB 15 "MyName" Server MBC000001 "OK LOGIN completed"
> 07:44:01 B3CB 15 "MyName" Client MBC000002 "EXAMINE "INBOX""
> 07:44:01 B3CB 15 "MyName" Server MBC000002 "OK EXAMINE completed"
> 07:44:02 B3CB 15 "MyName" Client MBC000003 "SELECT "INBOX""
> 07:44:02 B3CB 15 "MyName" Server MBC000003 "OK SELECT completed"
> 07:44:02 B3CB 15 "MyName" Client MBC000004 "EXAMINE "INBOX""
> 07:44:02 B3CB 15 "MyName" Server MBC000004 "OK EXAMINE completed"
> 07:44:02 B3CB 15 "MyName" Client MBC000005 "STATUS "INBOX" (MESSAGES
> RECENT UIDNEXT UIDVALIDITY UNSEEN)"
> 07:44:02 B3CB 15 "MyName" Server MBC000005 "OK STATUS completed"
> 07:44:26 B3CB 15 "MyName" Client MBC000021 "UID COPY 5688:5688
> "Aktenschrank/IT/Partner/G-L/GWAVA""
> 07:44:26 B3CB 15 "MyName" Server MBC000021 "NO UID COPY [TRYCREATE]
> Mailbox not found: Aktenschrank/IT/Partner/G-L/GWAVA"
> 07:44:26 B3CB 15 "MyName" Client MBC000022 "STATUS
> "Aktenschrank/IT/Partner/G-L/GWAVA" (MESSAGES RECENT UIDNEXT UIDVALIDITY
> UNSEEN)"
> 07:44:26 B3CB 15 "MyName" Server MBC000022 "NO STATUS Mailbox not
> found: Aktenschrank/IT/Partner/G-L/GWAVA"
> 07:44:26 B3CB 15 "MyName" Client MBC000023 "APPEND
> "Aktenschrank/IT/Partner/G-L/GWAVA" (\Answered \Seen) {21866}"
> 07:44:26 B3CB 15 "MyName" Server MBC000023 "NO APPEND [TRYCREATE]
> Mailbox not found: Aktenschrank/IT/Partner/G-L/GWAVA"
> 07:44:26 B3CB 15 "MyName" Client MBC000024 "APPEND
> "Aktenschrank/IT/Partner/G-L/GWAVA" (\Answered \Seen) {21866}"
> 07:44:26 B3CB 15 "MyName" Server MBC000024 "NO APPEND [TRYCREATE]
> Mailbox not found: Aktenschrank/IT/Partner/G-L/GWAVA"
>
> Working with GW-client all is well.
> The folder inside the cabinet exists.
> Running gwcheck: No Problems found (Structuce, Index check, Contents,
> Collect statistics and Attachment File Check)
>
> How can I fix the problem? The other users don't have this problem.
>
> Thanks in advance for your answers.
>
> Best regards.
>
> Dirk Emmermacher
>
>

sorry please reexplain. I don't follow the problem.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GW8.0.3 HP1 & IMAP

Hello Michael.

OK. I try to explain the problem better.

When I use the mailclient of our CRM-programm it isn't possible to move a mail from Inbox to cabinet (In german the Cabinet=Aktenschrkank)
Mails inside the cabinet I move.
The CRM support don't have any ideas. So I checked the gwia logfiles.
This mailclient don't show all folders in my mailbox. I done a quick check with Outlook Express from another workstation.
There are no problems. I can move messages. In the gwia log all is fine.

I wonder about the "NO APPEND [TRYCREATE] on existing folders.

With this information I would say the problem is in the e-mail client, not on the mailserver. What's your opinion?

Best regards.

Dirk Emmermacher
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GW8.0.3 HP1 & IMAP

Hi Dirk,
don't know how your CRM-Mailclient works but
in C1 try right-klick on one user, choose groupwise utilities - client options - environment - general - IMAP copy results in a groupwise move and then move the mail again.
Regards from germany,
Matthias
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GW8.0.3 HP1 & IMAP

Hello Matthias.

Thanks for your answer.
With this switch the account works with IMAP correctly.
Your tip will be sent to the manufactor of our CRM program.

Best regards from Hannover, Germany

Dirk Emmermacher
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.