jmarton2 Absent Member.
Absent Member.

Re: GW8 Client on Server 2008

On Fri, 06 Mar 2009 21:00:28 +0000, Tom Miller wrote:

> Great. More waiting.


Or use Windows Server 2003.




--
Joe Marton
Novell Support Forum SysOp
See what GroupWise 8 can do for you.
http://www.novell.com/products/groupwise/

Joe Marton Emeritus Knowledge Partner
0 Likes
TomAnk Absent Member.
Absent Member.

Re: GW8 Client on Server 2008

abnrange;1688178 wrote:
Hello,

Upgraded from GW 7.0.3 to GW 8 running on Netware 6.5SP7. Installed Client on Server 2008 Enterprise and I get the following error after enter password

Microsoft Visual C++ Runtime Library
Program: C:\Program Files (x86)\Novell\GroupWise\grpwise.exe
The application has requested the runtime to terminate it in an unusual way.

Anyone else have this error or soultion?

Thanks


I finally got the GW8 client running on our Server 2008 boxes. The problem seems to be with DEP. I've standardized the install (below), but I've also found that skipping the inital install of GW7 will often work after DEP is dialed back.


  1. Install GW 7.0.3 client.
  2. Install GW8 (HP1) client (select "Upgrade")
  3. Select Control Panels -> System

    [INDENT]

    • Select "Advanced System Settings"
    • Select the "Advanced" tab
    • Select the "Performance" tab
    • Select "Data Execution Prevention"
    • Select "Turn on DEP for essential Windows programs and services only" (I've made it work by leaving DEP on and excluding GroupWise also, it just doesn't seem to be as reliable.)
    [/INDENT]

    Reboot and (hopefully) enjoy.
0 Likes
TE Super Contributor.
Super Contributor.

Re: GW8 Client on Server 2008

TomAnk;1750945 wrote:
I finally got the GW8 client running on our Server 2008 boxes. The problem seems to be with DEP. I've standardized the install (below), but I've also found that skipping the inital install of GW7 will often work after DEP is dialed back.


  1. Install GW 7.0.3 client.
  2. Install GW8 (HP1) client (select "Upgrade")
  3. Select Control Panels -> System

    [INDENT]

    • Select "Advanced System Settings"
    • Select the "Advanced" tab
    • Select the "Performance" tab
    • Select "Data Execution Prevention"
    • Select "Turn on DEP for essential Windows programs and services only" (I've made it work by leaving DEP on and excluding GroupWise also, it just doesn't seem to be as reliable.)
    [/INDENT]

    Reboot and (hopefully) enjoy.

    DEP made it work for me. I did a clean install of 8.0 HP1, no joy. Turn down DEP, reboot, and it is working.
0 Likes
hhoefle Absent Member.
Absent Member.

Re: GW8 Client on Server 2008

TEdmonds;1759986 wrote:
DEP made it work for me. I did a clean install of 8.0 HP1, no joy. Turn down DEP, reboot, and it is working.

Hello,

as I found out, the same is true for GW7/8 Client running on Vista 64 and 7RC 64. After manually adding the exclusion for grpwise.exe everything is running fine.

Thanks a lot to TEdmonds.
0 Likes
hhoefle Absent Member.
Absent Member.

Re: GW8 Client on Server 2008

And the real bows go to TomAnk.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.