tomlccc Absent Member.
Absent Member.

GW8 auto accepting ALL appointments for one user

I have this one user who has had a problem with GW8 putting any appointment sent to her by others into the calendar as accepted automatically. I know about the "feature" where GW accepts any appointment created automatically but this one involves mail coming from OTHER people. I wiped out the rules that were in place while debugging and no matter what I do the appointment is always accepted. I even turned on the "on accept, continue to display" option in the calendar settings but the mail NEVER tocuhes the inbox. If the appointment gets sent to the trash and I undelete it, it still does nto show in the mailbox.

Ive never seen this behavior before and she is the only one with the issue. She did say she changed something but has no idea what it was. Its almost as if the appointment is being sent directly to her calendar bypassing the inbox alltogether.

Does anyone have any ideas as to why this is happening?

Thanks in advance,
Labels (2)
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: GW8 auto accepting ALL appointments for one user


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team

gregamy Absent Member.
Absent Member.

Re: GW8 auto accepting ALL appointments for one user

What's the client verion?

Is the item showing up as italicized in the calendar? If so, it has not been "accepted". If this is the case, right/click on the Mailbox, Properties, Display, change the drop-down to the default "Received Items".

Greg Amy GroupWise Admin Hartford (CT) Hospital
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.