Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
bkesting Honored Contributor.
Honored Contributor.
570 views

GWHA question

I've configured GWHA for the first time on my SLES 12 SP3/GW 18.1 system. Seems to be working fine. In my logs (/var/log/messages) I see the following lines:

<hostname> xinetd[56070]: FAIL: gwha service_limit from=<ip_address of host>

Everything seems to be working fine. What would this message be referring to?
Labels (1)
0 Likes
5 Replies
AutomaticReply Absent Member.
Absent Member.

Re: GWHA question

bkesting,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
bkesting Honored Contributor.
Honored Contributor.

Re: GWHA question

Also, have updated to 18.1.1.

In testing GWHA, I have shutdown my GWIA agent and gwha restarts it after a couple minutes. I shut down gwdva and it does not come back up, despite being defined in gwha.conf. Thoughts?
0 Likes
mguldner1 Absent Member.
Absent Member.

Re: GWHA question

AFAIK gwdva is not supported with GWHA. I had a service request with MF some time ago, because I found that GW Monitor killed gwdva - they just answered Monitor does not support DVA. They changed something since then: while back then DVA died after a few hours, now it does so after a few weeks. So if you have DVA configured in Monitor, watch out if DVA still works. Don't rely on the green "Normal" in Monitor, click into DVA's http console, to see if the workers are "dead". I have a weekly cron job which restarts gwdva to avoid this problem.
0 Likes
Knowledge Partner
Knowledge Partner

Re: GWHA question

In article <bkesting.8xbsc0@no-mx.forums.microfocus.com>, Bkesting
wrote:
> <hostname> xinetd[56070]: FAIL: gwha service_limit from=<ip_address of
> host>
>
> Everything seems to be working fine. What would this message be
> referring to?


Do you have multiple IP addresses involved? A guess would be if all
your agents are on secondary IP addresses, your host IP would in the
category of gwha not knowing about it, seeing it and simply logging that
it saw it.


Andy of
http://KonecnyConsulting.ca/gw in Toronto
Knowledge Partner
https://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
bkesting Honored Contributor.
Honored Contributor.

Re: GWHA question

konecnya;2498371 wrote:
In article <bkesting.8xbsc0@no-mx.forums.microfocus.com>, Bkesting
wrote:
> <hostname> xinetd[56070]: FAIL: gwha service_limit from=<ip_address of
> host>
>
> Everything seems to be working fine. What would this message be
> referring to?


Do you have multiple IP addresses involved? A guess would be if all
your agents are on secondary IP addresses, your host IP would in the
category of gwha not knowing about it, seeing it and simply logging that
it saw it.


Andy of
http://KonecnyConsulting.ca/gw in Toronto
Knowledge Partner
https://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!


No I do not
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.