Absent Member.
Absent Member.
1087 views

GWIA sends / receives mail only once

Hi,

in my GW2014 SP2 system the mail transfer is running fine for one time after a rcpgrpwise restart. I created both mail to an external account and mail from this account to our system but nothing happened. If I restart GWIA again the mail transfer is started.

Because the transfer is running fine and all data is sent and received I think there should be no misconfiguration at all.

Is this a known issue ?

How can I get the transfer running without restarting GWIA ?

Bye

Alfons
Labels (1)
0 Likes
6 Replies
Highlighted
Absent Member.
Absent Member.

Re: GWIA sends / receives mail only once

Alfons,

anything in the logs?

Uwe


--
Novell Knowledge Partner
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GWIA sends / receives mail only once

buckesfeld;2409000 wrote:
Alfons,

anything in the logs?

Uwe


--
Novell Knowledge Partner
Please don't send me support related e-mail unless I ask you to do so.




Hi Uwe,

would you please telle me where I can find the logs you mean... ?

THX

Alfons
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GWIA sends / receives mail only once

Uwe,

I found teh log now and there are a lot of 450 host down -messages

What' wrong there ?

Alfons
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GWIA sends / receives mail only once

450 host down messages means that your GWIA can't get to the destination mail system.
If those are the sites you are trying to send to, then that is your issue, either with your connection to the internet or with the receiving end.
___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GWIA sends / receives mail only once

Hi,

450 HOST DOWN messages could also be an indication that something is wrong with your DNS setup. It could be that the GWIA server just can't resolve the MX records for those sites.

Here's a TID that, whilst old but still relevant to 2014, might assist you with troubleshooting your issue: https://www.novell.com/support/kb/doc.php?id=7014888

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GWIA sends / receives mail only once

Am 03.11.2015 um 06:26 schrieb laurabuckley:
>
> Hi,
>
> 450 HOST DOWN messages could also be an indication that something is
> wrong with your DNS setup. It could be that the GWIA server just can't
> resolve the MX records for those sites.


If it absolutely couldn't resolve them, the result would be a 450 host
unknown, not a host down. But it may be resolving them wrong, that of
course could them lead to a host down when it's trying to connect to a
wrong IP or hostname.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.