sulatna Absent Member.
Absent Member.
808 views

GroupWise 2014 - Body shows empty on new Mail

Hello,

we have an issue on one of our computers with GroupWise 2014-Client an Windows10:

The body-part of an email, appointment or job doesnt show up / is leaving empty. (see picture - there is also no To: and Subject:)



If I open tab "Send Options" I could see and define sned options - ich I change back to Mail-tab it is leaving empty.

I tried a clean reinstall of GroupWise client - tried to open a view directly from the ofviews/win directory.
It depends not on a single user - because it happens on different users. It depends on this pc because opening mails on other client pc works fine.

Does anybody have an idea what this problem could cause and how to resolve it?

Thank You,

Michael
Labels (1)
0 Likes
4 Replies
Micro Focus Expert
Micro Focus Expert

Re: GroupWise 2014 - Body shows empty on new Mail

Hi Michael,

If the problem is isolated to this one computer then the problem lies with the computer. My first thought is the profile that is in use may be corrupt. I suggest creating a new profile and testing with that.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Knowledge Partner
Knowledge Partner

Re: GroupWise 2014 - Body shows empty on new Mail

In article <sulatna.7wkmmn@no-mx.forums.microfocus.com>, Sulatna wrote:
> Does anybody have an idea what this problem could cause and how to
> resolve it?


Either alternatively or in addition to Laura's suggestion, use a tool
such as CCleaner to clear the system of accumulated crud/trash.
Sometimes a corrupt temp file can hang things up like this.
And not all such corruption points are within the profile, but enough
that running through this process can help safe some profiles from
having to be wiped.
http://konecnyconsulting.ca/itnotes/pcmaint.html



Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
sulatna Absent Member.
Absent Member.

Re: GroupWise 2014 - Body shows empty on new Mail

Thank you for your replies.

I tried to start groupwise with another user and this worked so it seems something wrong with the users profile.

Deleting temp-files doesn't help in my case.

User now uses GroupWise as other user and that's ok for him.

Michael
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GroupWise 2014 - Body shows empty on new Mail

Hi Michael

If only one user is affected then you may want to reset their client options. Do a GWCheck just on this one user's account selecting the "Reset Client Options" option. Note that the user will have to logout and log back into the client after this has completed (takes only a moment or two). Note too that this will reset all of the user's client customization back to default.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.