andyj2009 Absent Member.
Absent Member.
1287 views

GroupWise 8 upgrade question

I am running GroupWise 7.03 HP1 on single NetWare 6.5 SP7 server with the database files on NSS volume. I plan to upgrade to GroupWise 8 on the existing server with the steps below. Can someone review the steps and see if that is the proper way to do that?

1. Install NW6.5 SP8 on the GroupWise server
2. Download gw800_full_nlmwin_multi.exe and run the install to upgrade the MTA, POA, GWIA & WA.
3. Download gw801HP_full_nlmwin_multi.zip and run the patch to upgrade the Groupwise system to v8.01HP1.
4. I will follow the steps by Danita to upgrade the MTA first, then POA, etc.
5. No client auto-update as I like to ensure everything is working on the server before I upgrade the client.

This way, the server will be patched to the latest version.

I assume GW 8 will perform well on NetWare platform.

Any other suggestions?

Regards
Andy
Labels (2)
0 Likes
3 Replies
jmarton2 Absent Member.
Absent Member.

Re: GroupWise 8 upgrade question

On Tue, 06 Apr 2010 13:46:01 +0000, andyj2009 wrote:

> 1. Install NW6.5 SP8 on the GroupWise server 2. Download
> gw800_full_nlmwin_multi.exe and run the install to upgrade the MTA, POA,
> GWIA & WA.
> 3. Download gw801HP_full_nlmwin_multi.zip and run the patch to upgrade
> the Groupwise system to v8.01HP1.


Makes sense to update NetWare first (don't forget post-SP8 patches), but
you don't need to upgrade to 8.00 and then to 801hp1. You can go
directly to 801hp1.



--
Joe Marton
Novell Knowledge Partner

Joe Marton Emeritus Knowledge Partner
0 Likes
andyj2009 Absent Member.
Absent Member.

Re: GroupWise 8 upgrade question

So I don't use gw800_full_nlmwin_multi.exe and just use the files from gw801HP_full_nlmwin_multi.zip to install 801hp1 on the server directly?

Regards
Andy

jmarton;1958030 wrote:
On Tue, 06 Apr 2010 13:46:01 +0000, andyj2009 wrote:

> 1. Install NW6.5 SP8 on the GroupWise server 2. Download
> gw800_full_nlmwin_multi.exe and run the install to upgrade the MTA, POA,
> GWIA & WA.
> 3. Download gw801HP_full_nlmwin_multi.zip and run the patch to upgrade
> the Groupwise system to v8.01HP1.


Makes sense to update NetWare first (don't forget post-SP8 patches), but
you don't need to upgrade to 8.00 and then to 801hp1. You can go
directly to 801hp1.



--
Joe Marton
Novell Knowledge Partner
0 Likes
jmarton2 Absent Member.
Absent Member.

Re: GroupWise 8 upgrade question

On Tue, 06 Apr 2010 18:46:01 +0000, andyj2009 wrote:

> So I don't use gw800_full_nlmwin_multi.exe and just use the files from
> gw801HP_full_nlmwin_multi.zip to install 801hp1 on the server directly?


Correct.



--
Joe Marton
Novell Knowledge Partner

Joe Marton Emeritus Knowledge Partner
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.