Highlighted
Absent Member.
Absent Member.
1723 views

GroupWise admin service keeps stopping

I don't log in to the admin service every day, but it seems like every time I try to log in to it I get an error screen loading the login page. I have to go to the GW server and stop the gwadminservice and start it again and then it works fine until the next time I try to use it. Is there a know issue with this or some way to keep it running?

Thanks,
Dan Pearson
Labels (1)
0 Likes
15 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GroupWise admin service keeps stopping

Hi Dan,

Please confirm what OS you are running your GroupWise system on - Thanks 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GroupWise admin service keeps stopping

We are running GW on OES 11 SP 1; SLES 11 SP 2.

Dan
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GroupWise admin service keeps stopping

Hi Dan,

Personally I am not aware of stability issues with the Admin Service on the OES platform.

Let me do some digging... and while I'm at it perhaps people more clever than me will stop by and offer advice/ideas 😉

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GroupWise admin service keeps stopping

Hi Dan,

I haven't been able to find any information about the GroupWise Admin Service dying continually - perhaps my search criteria just aren't good enough.

Having said that, have you checked the log files (/var/log/novell/groupwise/gwadmin) for any errrors? And please would you describe the error to us, or upload a small screenshot.

Looking forward to hearing back from you 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GroupWise admin service keeps stopping

laurabuckley;2399610 wrote:
Hi Dan,

I haven't been able to find any information about the GroupWise Admin Service dying continually - perhaps my search criteria just aren't good enough.

Having said that, have you checked the log files (/var/log/novell/groupwise/gwadmin) for any errrors? And please would you describe the error to us, or upload a small screenshot.

Looking forward to hearing back from you 🙂

Cheers,


Haven't seen this either, but I do remember there being possible unstable behavior where the (primary) MTA address was not properly resolvable.
Will see if I can find a thread about that.

Cheers,
Willem
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GroupWise admin service keeps stopping

DanPearson;2399444 wrote:
We are running GW on OES 11 SP 1; SLES 11 SP 2.

Dan


Hi Dan,

I'm assuming that's also with GroupWise 2014 SP1 (or later) code?

In any case it would be good to have the latest patches applied. 2014 SP2 should not be to far off.... but you can also request the latest post build via an SR.

Cheers,
Willem
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GroupWise admin service keeps stopping

Hi,

You could always use this command: /opt/novell/groupwise/admin/gwadmin-ipc query

This will show something similar to this (example from my test system):

10.11.41.102:9710=>dom1(/media/nss/GWVOL/dom1/)
10.11.41.102:9711=>po1.dom1(/media/nss/GWVOL/po1/)

This just verifies that the Admin Service is seeing the correct domain, and in this case also the post office, information/path

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GroupWise admin service keeps stopping

Don't see any errors in the log files relating to this. I had some unrelated GW errors yesterday so it has been restarted recently so no hangs so far.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GroupWise admin service keeps stopping

I ran the command and it correctly replies with the domain and post office paths.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GroupWise admin service keeps stopping

magic31;2399626 wrote:
Hi Dan,

I'm assuming that's also with GroupWise 2014 SP1 (or later) code?

In any case it would be good to have the latest patches applied. 2014 SP2 should not be to far off.... but you can also request the latest post build via an SR.

Cheers,
Willem


Yes, this is GW 14 SP 1. Hopefully SP 2 will fix this.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GroupWise admin service keeps stopping

Hi Dan,

With the command that you ran, and I know that I am splitting hairs here, but it is important... is the output showing IP address or DNS name?

Please let us know - thanks.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.