UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Vice Admiral
Vice Admiral
1453 views

Groupwise 2014 client - slow typing when using html format

Dear community,

We are experiencing the following issue: Some of our users, not all, experience slow typing when creating a new e-mail message, or responding to one. You type a letter on the keyboard and it appears moments later but it become very frustrating for fast typers which have a delay of seconds.

The strange thing however is that we only experience the issue with the HTML format of the e-mail, performance is ok when using the plain text editor.

Some information about the system:

1) Windows 7 64 bit, 4 GB RAM (only 30% used, CPU usage idle on 2 percent when typing)
2) Groupwise 2014 client, Groupwise 2014 SP1 (14.0.1) server
3) Disabling spelling check changes nothing

Thanks for helping me out
Cheers
Labels (1)
0 Likes
7 Replies
Micro Focus Expert
Micro Focus Expert

Hi,

Here is what I would try, on one workstation first, reset Internet Explorer back to default options.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Vice Admiral
Vice Admiral

Hi Laura,

Thanks for the quick reply. Unfortunately no improvement on the performance.
(Restarted pc and groupwise to be sure.)

cheers
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi,

Hmmm.... take a look here: Tools | Options | Environment | General | HTML Browser | specifically set that to Internet Explorer as opposed to Default Browser. Restart client and test for us and, please, let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Vice Admiral
Vice Admiral

Hi Laura,

Unfortunately no such luck. I selected IE as default browser but I tried it as well with FF (latest version).
Sorry

Kristof
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi Kristof,

Try disabling the Anti-Virus software on one workstation and kindly test again.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Vice Admiral
Vice Admiral

Hi Laura,

This seems to be doing something. We disabled the virus scanner for a while and didn't see any issues anymore. However, we reenabled the scanner this morning and for the moment every thing keeps running normally.

We'll keep an eye on it and perform some additional testing today and next week. Then I can confirm wether this is indeed the root cause.

Thanks for the tip!
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi Kristof,

If your users are running the GroupWise Client in caching mode ensure that the local cache directory is totally excluded from the local anti-virus scan by setting an exception.

Please just keep us informed - thanks 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.