Highlighted
howzit42 Absent Member.
Absent Member.
823 views

Groupwise 6.5 Webmail, POP3 and IMAP Problem for 1 User

Forgive this posting in the GW 8 section but there isn't a GW 6.5 section.

Hi
I'm running a Groupwise 6.5.7 email system on Novell Netware 6.5 Support Pack Revision 08
Everyone can work fine, login to Webmail, connect mobile device via POP3 or IMAP access except for one user.
This user can login fine using the Windows Groupwise 6.5.7 client.
When I try and login to Webmail using the same username and password it fails with "Please login again. You may have typed your name or password incorrectly. Remember that passwords are case sensitive." and the Webmail monitor displays Login failed: jdupl
If I input the incorrect password on purpose I get the same failure in the browser window but the Webmail monitor now displays "Login failed: User jdupl supplied invalid password. Login rejected: Password is incorrect. Login failed: jdupl"
So the Webmail does detect when the password is valid or not but it will not allow this user to login.
His email has also stopped synchronising using POP3 or IMAP settings on his mobile devices (Samsung Note 4 and Ipad)
I have performed a dsrepair and it shows no errors with the exception of a network error
"Found a Network Address Property on the server object and through SLP:
Address Type = TCP, data[6] = 192.168.8.115:524
Found a Network Address Property on the server object and through SLP:
Address Type = UDP, data[6] = 192.168.8.115:524
ERROR: Adding a Network Address Property :
Address Type = TCP, data[6] = 192.168.8.115:524
Address Type = UDP, data[6] = 192.168.8.115:524
Address Type = IPX, data[12] = 0000000A0000000000010451
Checking server address in Replica ID: 1, .[Root]."

I have two post offices in one domain and approximately 200 users on these post offices.
Everyone else is working fine with the exception of this one user, which just happens to
be the CEO of the company.

It would appear that the problem may be with this user in the edirectory. Is there a way
to import this single user from a previous dump I did with dsrepair -rc. I'm assuming the
problem lies with this user although I'm just grasping at straws here.

Any help will greatly appreciated.
Labels (2)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: Groupwise 6.5 Webmail, POP3 and IMAP Problem for 1 User

Hi

Welcome to the forums and thank you for your question. Sorry for the slow response.

Are you using GroupWise or LDAP authentication for your users logging into GroupWise?

Please let us know and then we can troubleshoot further.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.