Highlighted
Absent Member.
Absent Member.
1241 views

Having no luck with Outlook

Hi,

My PC user profile got corrupted and my GW is not functioning, I was hoping that rather than wiping my entire sys, I could try to get GW running through Outlook.

I'm following these instructions - https://www.novell.com/documentation/groupwisemobility2/gwmob2_qs_outlook_user/data/gwmob2_qs_outlook_user.html - and am having no luck.

Please advise.

Thx
Chris
Labels (2)
0 Likes
7 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Having no luck with Outlook

Hi Chris,

Welcome to the forums and thank you for your question.

Question 1: Do you have the latest version of GMS installed on your network?

Question 2: What version of the GroupWise client are you running? I know that you have posted in the GroupWise 2012 forum, but please note that the latest version is GroupWise 2014 R2 SP1 HP2.

Question 3: What exactly is the problem with your client not working, eg. error messages and the like?

Looking forward to hearing back from you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Having no luck with Outlook

Hi Laura,

Thanks for the reply and sorry for the vague post, rookie move I guess...

To give you a little background, I had GW 2012 (Build Number: 118451, Program Release: 12.0.3 11/16/2012), it was running fine until a user profile corrupted on my pc and started giving me a D115 GW error, was very very slow running on wifi and search function was not working. I removed GW and office to re-install and though it would be easier to run on Outlook without wiping my whole pc, I installed office 365 (and Outlook 2016) and setup Outlook profile with GW account info on it, it worked with no errors for about 15 mins and then gave me error 0x800CCCOE (unable to connect to outbound server). I found something online, tried it, and gave it stopped receiving as well, got error 0x800CCCOE & 0x80042109. Since then, I have not been able to get it to send, have tried various ports and settings with no luck.

I do not currently have GW installed on my pc and would rather not if possible as the corrupted user issue will come up again (not sure if that will affect Outlook).

I'm not sure what you mean by GMS but I saw mobility online, I do have GW on my iphone but am not sure about GMS specifically.

Looking forward to hearing back from you!

Thx
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Having no luck with Outlook

Hi,

Ok, thanks for all the answers. You really need to check and see what version of GroupWise Mobility Server (GMS) you are running before you try running Outlook against your GroupWise backend. Find that out and let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Having no luck with Outlook

Hey Laura,

Here you go - mobility Version: 2.1.0 Build: 230

Thx
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Having no luck with Outlook

Hi,

I think something is wrong with the server information provided and/or your security software is interfering. Are you the system administrator of the GroupWise and Mobility solution i.e. do you have access to the servers in order to gather some information?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Having no luck with Outlook

I'm not the admin, I know we use Barracuda for security but let me know what else you need and I'll get it.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Having no luck with Outlook

Hi,

Well, you need to ask if Outlook support has specifically been enabled on the GMS server for a start. Then your "mail server" address would be that of the GMS server and not the GroupWise email server.

Let's start there.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.