Highlighted
Absent Member.
Absent Member.
1012 views

Hyperlinks in email not recognised

Hi,

We have a user that receives an email newsletter from an external company containing links to articles on their website.

When you hover over the link the status bar shows that it is looking for a file on your C drive under the logged in user’s profile path. Same result for them and me.

Clicking on the link generates a “Windows cannot find…” error (as the file does not exist), and then a subsequent “Novell GroupWise – GroupWise error” on closing the Windows error box.

If you right-click on the message and view source, you can see that the links start with “www.” and are missing the preceding “http://”. As I understand it, it is the forward slashes that tell GroupWise that it is an external link. Other links in the footer of the email do have the prefix and take you to the relevant web page as expected.

With the prefix missing, is there any way of telling GroupWise that it is a web link rather than a file?

Thanks for any help.
Labels (2)
0 Likes
5 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Hyperlinks in email not recognised

Hi,

Welcome to the forums and thank you for your question.

To be honest I don't know of a way to change the native GroupWise behaviour of treating hyperlinks.

I only have GroupWise 2014 R2 SP1 HP1 and I did a telnet to my GWIA and sent an email with just a www.domain.com address and it worked perfectly when recieved by the client.

I do have one question though... what version of IE is running on the computer?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Hyperlinks in email not recognised

Hi Laura,

Thanks for your response.

Browser in use is FF 49.0.1 and 49.0.2.

We both have IE 11 installed (I think that FF & possibly GroupWise have certain settings passed through from IE).

Regards,
Andy
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Hyperlinks in email not recognised

Hi Andy,

As far as I am aware, though not too sure on such an old client, that GroupWise pulls it's settings from IE.

What happens if you set the default browser in GroupWise to specifically use IE?

One last comment, there were some compatibility issues between GroupWise 2012 and IE 11 and that may be contributing to your problems.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
Highlighted
Absent Member.
Absent Member.

Re: Hyperlinks in email not recognised

Hi Laura,

Setting GroupWise default browser to IE11 had the same result.

However, updating the Client to SP4 (as you mentioned in my other thread) has resolved the issue.

Thanks for your help,
Andy
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Hyperlinks in email not recognised

Hi Andy,

Glad that we could assist. Many thanks for reporting back.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.