Highlighted
Anonymous_User Absent Member.
Absent Member.
1109 views

Librarian rights in search results folder

All,

I all of a sudden lost the ability to apply Librarian rights to my search
folders. As of yesterday, everything was working fine until all of a
sudden I was going to move some documents from one library to another
when I noticed I couldn't view the documents when in the search folder.

After searching your TIDs, I found one that says that this is a known
issue and will be fixed in version 6.5.3. Well, that's the version we're
running on the server and client side. I even installed the 6.5.5
version of the client with no results.

Is there a known workaround to enable this function again? I'm stuck
without the use of it.

Please advise,
Eddie
Labels (1)
0 Likes
6 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Librarian rights in search results folder

And according to C1, you are definitely still a librarian ?

Cheers Dave


--

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Librarian rights in search results folder

> And according to C1, you are definitely still a librarian ?
>
> Cheers Dave
>
>
> --
>
> Dave Parkes [NSCS]
> Occasionally resident at http://support-forums.novell.com/

Yes, I forgot to mention that I checked that as well. Even took myself
out as a librarian and put myself back in. Even double-checked it again
after reading your question.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Librarian rights in search results folder

And in the Find box, the 'Apply Librarian Rights' checkbox is a) there -
the system recognises you as a librarian, and b) is checked ?

Cheers Dave


--

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Librarian rights in search results folder

> And in the Find box, the 'Apply Librarian Rights' checkbox is a) there -

> the system recognises you as a librarian, and b) is checked ?
>
> Cheers Dave
>
>
> --
>
> Dave Parkes [NSCS]
> Occasionally resident at http://support-forums.novell.com/

Dave, that was the whole problem. The checkbox wasn't there at all, all
of a sudden. Since my last reply, I tried found another TID mentioning
setting the library that I'm attempting to work on as my default
library. After doing that, I removed myself as the librarian and re-
added it...I was then able to see the checkbox and enable it.

Thanks for your help,
Eddie
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Librarian rights in search results folder

steddie@gmail.com wrote:

> The checkbox wasn't there at all, all of a sudden.


I also had this problem just yesterday at a client - and "kicking" it by
setting the default library and resetting the rights finally fixed it there
as well.

--
Danita Zanre
Novell Support Forums Volunteer
GroupWise 7 Upgrade Guide!
www.caledonia.net/gw7upg.html
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Librarian rights in search results folder

Glad to help, although I'm not completely sure where I did 🙂

Cheers Dave


--

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.