thedevastator Absent Member.
Absent Member.
1948 views

Library Headache

Hi all !

First Off a quick history :
a customer moved from 4.11 ( GW 55 EH ) to a seperate server for groupwise
the groupwise server got moved multiple times and is now running linux..

Fileserver01 with groupwise 5.5
this fileserver contained storage area's with libaries lets call this WHA1
after time the server got migrated to another server and called another name ( grafted prolly ) to novell 6 with groupwise 6
gwcheck is run on a regular basis and no problems where found , server is moved to a bigger storage so another name for it ..

after the 6.x to 6.5 and eventually groupwise 7
so the netware server 6.5 with groupwise 7 , was also getting too small and too old , no problems found , moved to linux and groupwise 8

now , the problems suddenly doom , in the library called WHA1 , doing a gwcheck standalone( 8.0.2.7)
on the library ( following options checked )

- check library
- fix document etc ..
- check document files
- check all document security
- sync username
- reauther orphaned documents ..

now if i run this im getting the immidiate window , stating :

C081 yadaydayda ..
File name last location : \\Fileserver01\groupwise\postoffice

it should be \\Linuxserver\groupwise\blah\libaries

so either the DB"s hold a wrong path , or the postoffice has some sort of legacy stuff inside
do bare in mind that Fileserver01 was 10 years ago . i have the feeling alot of the libraries have this so i need to edit or fix it with something
anyone has an bright idea?
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Library Headache

thedevastator,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
thhg Absent Member.
Absent Member.

Re: Library Headache

I don't have a direct answer for you but there is a good e-book book on
moving GW from NetWare to Linux on the Caledonia web site.

I used it to move from GW to Windows

As I recall there's a section in there on moving and renaming the
Library Storage areas

http://postie.caledonia.net/store/index.php?route=product/product&path=35&product_id=53


Steve



thedevastator wrote:

>
> Hi all !
>
> First Off a quick history :
> a customer moved from 4.11 ( GW 55 EH ) to a seperate server for
> groupwise
> the groupwise server got moved multiple times and is now running
> linux..
>
> Fileserver01 with groupwise 5.5
> this fileserver contained storage area's with libaries lets call this
> WHA1
> after time the server got migrated to another server and called
> another name ( grafted prolly ) to novell 6 with groupwise 6
> gwcheck is run on a regular basis and no problems where found , server
> is moved to a bigger storage so another name for it ..
>
> after the 6.x to 6.5 and eventually groupwise 7
> so the netware server 6.5 with groupwise 7 , was also getting too
> small and too old , no problems found , moved to linux and groupwise 8
>
> now , the problems suddenly doom , in the library called WHA1 , doing
> a gwcheck standalone( 8.0.2.7)
> on the library ( following options checked )
>
> - check library
> - fix document etc ..
> - check document files
> - check all document security
> - sync username
> - reauther orphaned documents ..
>
> now if i run this im getting the immidiate window , stating :
>
> C081 yadaydayda ..
> File name last location : \\Fileserver01\groupwise\postoffice
>
> it should be \\Linuxserver\groupwise\blah\libaries
>
> so either the DB"s hold a wrong path , or the postoffice has some sort
> of legacy stuff inside
> do bare in mind that Fileserver01 was 10 years ago . i have the
> feeling alot of the libraries have this so i need to edit or fix it
> with something
> anyone has an bright idea?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.