Absent Member.
Absent Member.
706 views

Logon Webadmin as User failed 1.2.5 build250

hi,
since the update to 1.2.5, i will not be able to login with a user to the webadmin console. any idear? i checked the webadmin server.log, but nothing happen in there.

thanks ralf
Labels (1)
0 Likes
3 Replies
Absent Member.
Absent Member.

2013-03-27 15:45:11.251 INFO [CP WSGIServer Thread-10] [__init__:1489] [userID:] [eventID:] [objectID:] [] LDAP enabled. Using LDAP for authentication.
2013-03-27 15:45:11.256 WARNING [CP WSGIServer Thread-10] [__init__:1516] [userID:] [eventID:] [objectID:] [] Authentication or LDAP server failure: NO_SUCH_OBJECT
2013-03-27 15:45:27.286 INFO [CP WSGIServer Thread-11] [__init__:1489] [userID:] [eventID:] [objectID:] [] LDAP enabled. Using LDAP for authentication.
2013-03-27 15:45:27.290 WARNING [CP WSGIServer Thread-11] [__init__:1516] [userID:] [eventID:] [objectID:] [] Authentication or LDAP server failure: NO_SUCH_OBJECT

worked before?? now i got a authentication failure!! aarrrggghhhhh
0 Likes
Absent Member.
Absent Member.

add and delete user in a ldap group worked fine. whats wrong??
0 Likes
Absent Member.
Absent Member.

hi,
i got it. first login after the update should be in upper/lower-case, exactliy like in eDir. the second login worked after that in lower-case, nice feature
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.