Highlighted
Absent Member.
Absent Member.
818 views

Lost formatting of messages on iOS devices

Hello, we are currently running Mobility 2.0 Build 429 and GW 2012 SP3. As of last week our iOS users lost what looks like html formatting. I have included a screen shot of the same email in Groupwise View and in iOS view so you can see. I checked the Groupwise connector and made sure html is enabled so not sure where to go next outside of "you need to upgrade to the latest".

Thanks in advance,
housej55











Labels (1)
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Lost formatting of messages on iOS devices

On 03/07/2014 16:56, housej55 wrote:

> Hello, we are currently running Mobility 2.0 Build 429 and GW 2012 SP3.


I suggest that you try upgrading GroupWise Mobility Service to version
2.0.1 build 53 and see if the problem still exists.

As for the version of GroupWise you're using, given that that latest
Support Pack available for GroupWise 2012 is currently SP2 are you sure
you're running "GW 2012 SP3"?

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Lost formatting of messages on iOS devices

Yeah, I meant SP2 on Groupwise. I must have read a thread just recently about SP3 or something. So far, the upgrade to 2.0.1 seems to have addressed this and keeping a eye on it. How this issue "just arises" out of nowhere is beyond me. All in all, the president of our company will be happy .
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Lost formatting of messages on iOS devices

Hello,

I had a smiliar issue with appointments and tasks (lost of attribute when modified on an iPhopne). In my case, It's a bug of the actual version of GMS

I had this issue with one of my customer, and had the chance to have direct contact with Novell developpment team.
This issue is known, and will be fixe in the next release of GMS (2.1)

Jean-Luc

Jean-Luc LE DOLEDEC GALOS RSSI - France
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.