Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
raronson Super Contributor.
Super Contributor.
553 views

Mac clients prompting to accept certificates?

Last week I replaced the expired POA certificates on 3 Post offices. We use a wildcard certificate with separate private keys for each POA. These are the same type and vendor that we had for the last 3 years.

My windows 7 and windows 10 clients with GW 2014 and GW2018 clients have had no problems (except for when I forgot to restart the agents after updating the certificates). My Mac clients with Sierra and High Sierra get a pop up everytime they open their mailbox and everytime they proxy. The popup has a link to inspect the certificates that doesn't work. The only options are to accept or reject the cert.

I thought installing the certificates on each mac would fix it. So far it's reduced the number of times the user is prompted but thats it.

A couple of other anecdotal observations:
[INDENT]If I connect to the web interface with Chrome or Safari which have the same certificates I have no problems. THe certificates are great.
When I received an email from a vendor with HTML protected by the same type of cert (wildcard and from the same CA) I get an error, claims the intermediate CA isn't present in the certificate. [/INDENT]

Weird?

Thanks all
Labels (1)
Tags (1)
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: Mac clients prompting to accept certificates?

raronson,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.