Highlighted
Absent Member.
Absent Member.
246 views

Mailbox showing new Unread Item every time user sends new email


Not sure what's happening, already trying to reset Mailbox settings to default, but every time one user sends a new email, her Mailbox registers a new "Unread" message. There can be ZERO unread messages in the Inbox but still showing 1 because of the Sent items issue.



I have read some posts similar to this issue but most are from GW 6.



We are using GW 14 and I am not sure what's causing this to happen. Any suggestions?
Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Mailbox showing new Unread Item every time user sends new email

Mike,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Mailbox showing new Unread Item every time user sends ne

Hi,

Apologies for the slow response 😞

Check the following: Right-Click on Mailbox --> Properties --> Display --> More Display Settings --> Item Source (top right-hand corner) --> ensure Sent does not have a tick next to it.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.