Anonymous_User Absent Member.
Absent Member.
1709 views

Messenger Crashing on Post or Reply

We have a user and everytime he tries to send a message or reply the
system
restarts. Windows 2000 Pro SP3, IE6 SP1. Any suggestions?

Thanks,

John Jakus





Labels (1)
0 Likes
10 Replies
Anonymous_User Absent Member.
Absent Member.

Messenger Crashing on Post or Reply

John,

That make 4 of now that have the problem. The one thing that I can
tell
you is I have an XP computer doing it in my office so I do not think
that
W2K or XP is the problem. I think that the problem is with IM.

Thank you,

-Paul

> We have a user and everytime he tries to send a message or reply the


system
> restarts. Windows 2000 Pro SP3, IE6 SP1. Any suggestions?
>
> Thanks,
>
> John Jakus
>
>





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

It can't completely be Messenger. It works on so many other systems
without
a problem. It is crashing on a small percentage so it must be
something with
the environment. I will look into it more closely. Maybe software
conflict
with another application?

John Jakus

<hike@alliancetechnologies.net> wrote in message
news:JDEPa.12447$2k7.6889@prv-forum2.provo.novell.com...
> John,
>
> That make 4 of now that have the problem. The one thing that I can

tell
> you is I have an XP computer doing it in my office so I do not think

that
> W2K or XP is the problem. I think that the problem is with IM.
>
> Thank you,
>
> -Paul
>
> > We have a user and everytime he tries to send a message or reply

the
> system
> > restarts. Windows 2000 Pro SP3, IE6 SP1. Any suggestions?
> >
> > Thanks,
> >
> > John Jakus
> >
> >

>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

Can you tell us what network card is in the machine with the problem? These problems only seem to happen with certain network cards. If you replace the network card, please tell us if the problem goes away.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

The machine is using a Linksys LNE100TX (v5). Most my machines are running 3Com or Intel cards. I had a couple that came in with this
card. I will see if I can find another card and try it.

Thanks,

John Jakus
"Brian Allred" <support@novell.com> wrote in message news:RnZSa.19763$2k7.14973@prv-forum2.provo.novell.com...
Can you tell us what network card is in the machine with the
problem? These problems only seem to happen with certain network cards. If you
replace the network card, please tell us if the problem goes away.


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

I replaced the Linksys card with an HP Netserver card. Seems to be working for me now. Let's see what happens when the user trys.

Thanks,

John Jakus
"John Jakus" <John.Jakus.diespammerdie@valence.com> wrote in message
news:BKFTa.21939$2k7.14392@prv-forum2.provo.novell.com...
The machine is using a Linksys LNE100TX (v5). Most my machines are
running 3Com or Intel cards. I had a couple that came in with this
card. I will see if I can find another card and try it.

Thanks,

John Jakus
"Brian Allred" <support@novell.com> wrote in message news:RnZSa.19763$2k7.14973@prv-forum2.provo.novell.com...
Can you tell us what network card is in the machine with the problem? These problems only seem to happen with certain network
cards. If you replace the network card, please tell us if the problem goes
away.


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

we have 5 identical machines and two of them crash on either first
post or
second reply. The NIC in all machines is Linksys LNE100TX Fast
Ethernet
Adapter(LNE100TX v4)
One of the two I upgraded to Windows XP and it is working properly
now.
The one left crashing is on Windows 2000 as are 3 others and those
work
fine.
Will go see now what the driver release on those machines are.

Serge





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

I've been told that the SP1 for Messenger is due to be released
shortly around the end of July. Perhaps it will contain a fix.



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply


If that was from me, I was talking about the normal 6.5 SP1 date, and

just wasn't paying attention to which forum I was in 😞

Cheers Dave


--

Dave Parkes [NSCS]
Occasionally resident at http://support-forums.novell.com/



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

After a little bit of research, it appears that a lot of people have
been having blue screens and crashes with Netgear FA311 and FA312
cards as well as Linksys LNE100TX cards--with several applications.
If you go to this URL, you can read some users' experiences:
http://www.tek-tips.com/gviewthread.cfm/lev2/66/lev3/68/pid/750/qid/75282.


Please check to see what version of Windows 2000 you are running.
Microsoft claims that Service Pack 3 (SP3) should resolve the problem.
See this URL:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q317475

If that doesn't fix the problem, try this URL to download a newer
driver: http://www.national.com/appinfo/networks/0,1804,829,00.html.

The Netgear FA-311 and FA-312 cards use the National Semiconductor
Corp. DP83815 MacPhyter Chipset.




0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Messenger Crashing on Post or Reply

Cool thanks. I only have a handfull of Linksys and SMC all the rest
are 3Com
and Intel.

The affected machine did have SP3 so that wasn't the issue. I will say
one
thing though. Windows said it was version 5 of the card, but when I
pulled
it from the machine and read the card chip, it was version 4. Could
have
something to do with it.

I have another user that has the same card and hers didn't crash. She
has
the version 4 driver though.

Cheers,

John Jakus

"Brian Allred" <support@novell.com> wrote in message
news:TrBWa.30365$2k7.2535@prv-forum2.provo.novell.com...
> After a little bit of research, it appears that a lot of people have

been
having blue screens and crashes with Netgear FA311 and FA312 cards as
well
as Linksys LNE100TX cards--with several applications. If you go to
this
URL, you can read some users' experiences:
>

http://www.tek-tips.com/gviewthread.cfm/lev2/66/lev3/68/pid/750/qid/75282.

>
> Please check to see what version of Windows 2000 you are running.

Microsoft claims that Service Pack 3 (SP3) should resolve the problem.
See
this URL:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q317475
>
> If that doesn't fix the problem, try this URL to download a newer

driver:
http://www.national.com/appinfo/networks/0,1804,829,00.html.
> The Netgear FA-311 and FA-312 cards use the National Semiconductor

Corp.
DP83815 MacPhyter Chipset.
>






0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.