amginenigma1 Absent Member.
Absent Member.
2024 views

Move Error C067

Hello all,

As title says, getting an error 0xC067 on a single user move. So far my google-fu is returning zero results for anything newer than GroupWise7 on this error. Error happened during a move of a single user from one post office to another, during that day three other users were moved without issue. We are currently on GW2014 SP1, all SLES11SP3.

Appreciate the thoughts,

Never share a foxhole with anyone braver than yourself.
Labels (1)
0 Likes
8 Replies
Micro Focus Expert
Micro Focus Expert

Re: Move Error C067

Hi,

In the GroupWise Admin Console what does it report as the status of the user move?

Where are you seeing this message, in the log files on on the screen when you initiate the move?

Is the user the owner of any resources?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
amginenigma1 Absent Member.
Absent Member.

Re: Move Error C067

Hi,

The GW Admin console shows 'mailbox inventory list received' with the Move Error status of 0xC067

We see the error in the GW admin console, it appeared some time after initiating the move (help desk was unsure of time it happened)

The user owns no resources.

Thanks for the follow-up!

Never share a foxhole with anyone braver than yourself.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Move Error C067

Hi,

Please check in the GroupWise Admin Console | System | Pending Operations - see if any changes are pending for propagation through your GroupWise system.

Is the destination PO in a different domain to the source PO? If so, which domain did you connect to in order to initiate the move?

What, if any, GWChecks did you run on the user account prior to initiating the move?

Does the user account show in both the source and destination Post Offices at this point - and are the FID's the same?

Please let us know 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
amginenigma1 Absent Member.
Absent Member.

Re: Move Error C067

Ok, the GW Admin Console pending operations is empty, no pending operations records found.

The destination PO is in the same domain as the source PO, and the Help Desk staff were on the source domain when the move was initiated.

We have a checklist of things to do prior to moving GW accounts, sync, perform GW maintenance, ensure user is logged off and locked out during the move, etc; Help Desk staff indicates they followed our normal procedure.

The user account shows only in the destination post office from the GW Admin console, however if I look at the post office file systems the user.db is still in the sending post office and no copy is in the destination post office.

Thanks again!

Never share a foxhole with anyone braver than yourself.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Move Error C067

Hi,

It is my feeling that something is wrong with how the user db is being stored in the source guardian database. I would suggest the following, after taking full backups of your system, and I suggest doing this after hours.

Down the source post office where the user db is still stored
Rename the user db something like userfid.db.old - it is important not to have .db as the file extension.
Start the POA and the user db will be "dropped" from the guardian database
Login to the user account in order to recreate the user db - this should adopt the user db back into the guardian database
Down the post office again.
Remove/rename the newly created user db but again ensuring that it doesn't have .db as the file extension and ensure not to over write your existing backup.
Rename the original user db back to its original name.
Start the POA and the user db should be back in the guardian database.
Keep an eye on verbose POA logs during each step of this process
Run a "content" check on the user in question with "Fix" ticked, but ensure that you have unticked "Structure"

Wait a minute or five.

Check the status of the user move in question. If nothing has happened then try a "Retry" on the "User Move Status" dialog screen.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
tbundy427
New Member.

Re: Move Error C067

Ran into a similar issue. 2 post offices, user moved from one, to two. User move status shows error 0xc067. I found another reference to this for older GroupWise versions. It said the userxxx.db still existed on the old POA. So I checked and there was a copy of the userxxxdb in BOTH post office OFUSER folders. Renamed the one that was in the WRONG POA.
0 Likes
amginenigma1 Absent Member.
Absent Member.

Re: Move Error C067

Just to update the thread, returned from annual leave to find the user move has completed. I asked if anyone had done anything new to the user, with no one fessing up to any shenanigans. On the one hand I like it when things 'automatically resolve' them selves, then the other hand has me asking 'why'...

Anyway thanks for the replies,

Never share a foxhole with anyone braver than yourself.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Move Error C067

Hi,

Sometimes these things just take a little time to sort themselves out. Thank you for your feedback 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.