Highlighted
Absent Member.
Absent Member.
1098 views

News group posting with GW2014R2SP1 (build: 124014)

Hello
I have a problem with the New Reader function in the GW-client.
I have added the Novell-news groups, as soon as I want to post or reply
I get always:
441 Posting Failed (Artivle NOt Posted to a Valid Newsgroup)

In older versios it works fine

Hans
p.s. This post is is done with a GW2014R2 client.
Labels (1)
0 Likes
14 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi Hans,

I have seen this issue posted before but am not currently in a position to test. I do think that there is a potential bug and recommend that you open a Service Request to get the Micro Focus engineers to look at it and confirm the issue, and create a fix.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.


Hello,



New client version hope it works.



Hans




>>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> Vrijdag 12 Augustus 2016 7:16 >>>







Hi Hans,




I have seen this issue posted before but am not currently in a position

to test. I do think that there is a potential bug and recommend that

you open a Service Request to get the Micro Focus engineers to look at

it and confirm the issue, and create a fix.




Cheers,







--

Laura Buckley

Technical Consultant & Trainer

South Africa




If you find this post helpful and are logged into the web interface,

please show your appreciation and click on the star below...

------------------------------------------------------------------------
laurabuckley's Profile: https://forums.novell.com/member.php?userid=122


View this thread: https://forums.novell.com/showthread.php?t=499849
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi Hans,

Please post back and let us know if it solves your problem - then we can advise other community members should they have the same issue.

Many thanks.
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

ok, same issue here. (441 Posting failed).

I am opening another SR.

Gerd Zobel

kind regards, Gerd
0 Likes
Highlighted
Absent Member.
Absent Member.

Have sad news on the SR.

I was told:

1. this is a known issue
2. it will not be fixed "until next year"
3. there is no ftf or new build that corrects it
4. the workaround is to use the webinterface
5. i could downgrade to an older client.

well i am not amused to that. I use the nntp-part of GW not on a daily basis, but too often to not to care.

kind regards, Gerd
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi Gerd & Hans,

I'm asking a few questions in the background seeking clarification on this issue. I'll post back if I get any significant information.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.


Hi again,

have requested a newer client Build and posted an entry with this one.




kind regards

Gerd Zobel
The NetWorker GmbH
www.the-networker.de
0 Likes
Highlighted
Absent Member.
Absent Member.


Wow, if you can read this: The Build now here is Client 14.2.1, August 10 2016, #124490





mit freundlichen Grüßen

Gertfried Zobel

Augraben 72a

90475 Nürnberg



tel. +49 911 534314
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi Gerd,

Awesome - we see/read your post via NNTP. Thank you for letting us know what version of the client addresses the issue.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.


It´s Build 124490 experimentally given due tu an SR for a different reason, but on the other hand that killed my mapi-configuration.

Kind of engineering build it seems.

But fortunately it feels like this issue is going to be addressed.






kind regards

Gerd Zobel
The NetWorker GmbH
www.the-networker.de





>>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 13.08.2016 10:06 >>>







Hi Gerd,




Awesome - we see/read your post via NNTP. Thank you for letting us know

what version of the client addresses the issue.




Cheers,







--

Laura Buckley

Technical Consultant & Trainer

South Africa




If you find this post helpful and are logged into the web interface,

please show your appreciation and click on the star below...

------------------------------------------------------------------------
laurabuckley's Profile: https://forums.novell.com/member.php?userid=122


View this thread: https://forums.novell.com/showthread.php?t=499849
0 Likes
Highlighted
Absent Member.
Absent Member.


Sorry I forget to mention in my previous post that I got the 124490 version for some other reason


Tested it newgroup problem and that was also solved .



Hans





>>> Gertfried Zobel<Gertfried.Zobel@the-networker-without-spam.de> Zondag 14 Augustus 2016 19:36 >>>


It´s Build 124490 experimentally given due tu an SR for a different reason, but on the other hand that killed my mapi-configuration.

Kind of engineering build it seems.

But fortunately it feels like this issue is going to be addressed.






kind regards

Gerd Zobel
The NetWorker GmbH
www.the-networker.de





>>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 13.08.2016 10:06 >>>







Hi Gerd,




Awesome - we see/read your post via NNTP. Thank you for letting us know

what version of the client addresses the issue.




Cheers,







--

Laura Buckley

Technical Consultant & Trainer

South Africa




If you find this post helpful and are logged into the web interface,

please show your appreciation and click on the star below...

------------------------------------------------------------------------
laurabuckley's Profile: https://forums.novell.com/member.php?userid=122


View this thread: https://forums.novell.com/showthread.php?t=499849
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.