Anonymous_User Absent Member.
Absent Member.
359 views

Note issue

Running GW2014sp2 (build 121595) on my windows 8.1 machine.

We use a resource for our dept calendar and everyone has their
'schedule' (ie 7am-4pm, 8am-5pm, etc) listed in the notes, one line per
person. It's then changed to bold when it's different, like if a
person is off on vacation or whatnot on specific days.

I've noticed an oddity. When I go to change one of my notes to a bold
status for a day off, *all* of my notes on the resource get deleted
when I re-post it instead of being prompted to change the current
instance or all instances.

I've done this several times, and even from a windows 10 machine
running build 121595 also. Happens in online or caching mode.

I've also tried this on client build 120664.

This has always worked fine before, just started with the sp2 client,
as it works normally on the sp1 client.

--
Stevo
Labels (1)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Note issue

Asd23,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.novell.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Note issue

Hi Stevo,

Sorry for the slow response.

Just for your information... I am unable to duplicate your issue on the R2 client. Perhaps it's a bug in the SP2 client, but I do not have confirmation of that.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Note issue

laurabuckley sounds like they 'said':

>
> Hi Stevo,
>
> Sorry for the slow response.
>
> Just for your information... I am unable to duplicate your issue on
> the R2 client. Perhaps it's a bug in the SP2 client, but I do not
> have confirmation of that.
>
> Cheers,


So my response to laurabuckley's comment is...

I tried it on an R2 client in my test envir, seemed to work fine then.
Guessing will be not much more looked into the sp2 client with R2 out?

--
Stevo
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Note issue

Hi Stevo,

To be honest, I don't have a definitive answer for you. As far as I am aware only if an issue is considered to be a "show stopper" or a security related issue will it be ported back to the SP2 client - but please note that this is just my personal opinion.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.