Highlighted
Absent Member.
Absent Member.
644 views

Notifications malfunctioning, exclusive to only one sender

Encountering a weird issue with GroupWise notifications not displaying properly, but the problem only occurs with email sent from a specific account. All other emails and appointments are coming through without issue. Reinstalled GroupWise 2014 and deleted local app. data for GroupWise. Still no go. Any ideas? Am I missing something?

Appreciate any and all help/advice! 😄
Labels (1)
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

jperry,

please check with the *sender*:
Tools, Options, Send Options, Notify Recipients

Uwe


--
Novell Knowledge Partner
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
Highlighted
Absent Member.
Absent Member.

RESOLVED! Thank you for the assistance! Worked splendidly. I had not considered it was an issue with the user sending email!
0 Likes
Highlighted
Absent Member.
Absent Member.

jperry wrote on 10/14/2015 08:36 PM:
> RESOLVED! Thank you for the assistance! Worked splendidly. I had not
> considered it was an issue with the user sending email!


You're welcome!

Uwe

--
Novell Knowledge Partner
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.