Highlighted
Absent Member.
Absent Member.
535 views

OSX clients

Hi All,
We have a strange problem that only seems to effect mac's using imap and mac mail(el capitan version of mail)
If a mac user sends to a groupwise distribution list from mac mail the user receives an access denied message.
If webmail or the groupwise client is used no error is received and the message is sent successfully.
There is no error code given in the message except access denied. This has happened for 2 distribution list emails.
I gather the mac mail client for some reason can't deal with distribution lists directly even though it appears as a email address.
There are no problems sending to other groupwise users.

Thanx

Julian
Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

jbsmith1976,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Hi Julian,

When you're using IMAP the email is send via SMTP as though it comes from an external source. I'm guessing that your distribution lists are not allowing external email to be sent to them. Check if you can email those lists externally from a non-groupwise account, if not then that's your problem.

Mark.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.