Absent Member.
Absent Member.
1285 views

Only admin can log into WebAccess

I've just migrated a GW system from NetWare 6.5 to OES11/SLES11 SP1 and upgraded to GW2012.

As admin I can log into WebAccess 2012 (running on same server) but not as any other user. Cannot find any errors in the log files neither. Btw: DataSync is working fine using SOAP...

Server is using one IP address, 192.168.1.7 (where WebAccess, LDAP etc is running on), while the GW agents are on a secondary address 192.168.1.6. SOAP is set up with SSL, PO uses LDAP authentication also over SSL.

I've tried to disable SSL all over, set up basic authentication without LDAP etc. Still no go for others then admin 😞

Patrick Frontéri # GroupWiseR of Norway # Active part of the OpenHorizons and NetworkPartners.no Collaboration
Labels (2)
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Only admin can log into WebAccess

pfronteri,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.