Highlighted
Absent Member.
Absent Member.
451 views

POP Accounts in 2014SP2 Client no longer work

It appears that since Version 14.2.0 of the client, access to POP3 accounts via SSL no longer work, getting an Unknown Socket error.
I have a Linux client with the exact same settings and it works fine. I also have a Version 14.0.0 client on my laptop and it works fine.

I believe I've checked firewalls. The Linux client and the 14.2 client use the same internet connection.
Both Groupwise 14.X clients are running on Windows 10. Has anyone else seen this problem?


Thanks
Eric.
Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: POP Accounts in 2014SP2 Client no longer work

ebelcher,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.novell.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: POP Accounts in 2014SP2 Client no longer work

Hi Eric,

Sorry for the slow response.

Please clarify something for us... in your subject line you refer to SP2 of the client, but in your message you are referring to R2 of the client - two totally separate releases of GroupWise. Kindly clarify which one you are using. Many thanks in advance.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.