khooverpview Absent Member.
Absent Member.

Re: Palm Pre

marklar23;1956622 wrote:
It is certainly taking a while for the Pre to sync, I'm starting to get a few folders to populate, but it does take its sweet time.

Does anyone happen to know the sync interval on the mobility pack or a way to "force sync"? The initial sync did take place which created all of my folders, etc... but the subsequent syncs to convert/sync the data seem to be taking ridiculously long, especially considering that the Mobility Pack and GroupWise connector are the only thing on this piece of hardware, and I'm working with only one user.


If it's anything like my experience, you can wait all day and it won't sync. I've only had success with creating folders (no email in them though) and contacts. Let me know if you get it working though.
0 Likes
Highlighted
jfosterqa Absent Member.
Absent Member.

Re: Palm Pre

paulthing;1956061 wrote:
Thank you, I like the wiki, but it has no pre info.
I have manual added the UID, server https address and password. I left the domain blank. We use e-dir. Do I need to add the domain? Would I add the web domain, like "novell.com"?
Thank you very much


I don't have a palm pre to play with but I think there are a couple things to look at since you are getting auth errors.

I usually set the domain. "novell.com"
I expect your login should look the same as my nexus one \username
That has caused some problems for people in the past and then just validate the settings.
like for the server i might just put sync.novell.com without the https as your probably has an option for ssl or non ssl which it will probably populate that setting with the correct value.

Then after all that watch the logs. Hit refresh on the phone, it should show your phone attempt to log in. It will show you the settings its trying and what the error is. That might help.
0 Likes
christ Absent Member.
Absent Member.

Re: Palm Pre

khooverpview;1957034 wrote:
If it's anything like my experience, you can wait all day and it won't sync. I've only had success with creating folders (no email in them though) and contacts. Let me know if you get it working though.


We've tried setting up 3 different Palm Pre's with same result; data is partially synced and then it never syncs again.

I've tried a number of the suggestions in this forum, from deleting the mobility account to reinitializing the account to resetting the Pre. Everytime I've done this, the interface shows between 120-123 items synced to the device and everything else remains pending.

The same server works correctly with a Droid, so something else is going on.
0 Likes
khooverpview Absent Member.
Absent Member.

Re: Palm Pre

christ;1958370 wrote:
We've tried setting up 3 different Palm Pre's with same result; data is partially synced and then it never syncs again.

I've tried a number of the suggestions in this forum, from deleting the mobility account to reinitializing the account to resetting the Pre. Everytime I've done this, the interface shows between 120-123 items synced to the device and everything else remains pending.

The same server works correctly with a Droid, so something else is going on.


Similiar results here with several Pre's. Hopefully the devs are watching this thread.
0 Likes
justen Absent Member.
Absent Member.

Re: Palm Pre

Like any protocol implementation, I suspect there are variances between how different platforms handle ActiveSync. Some may fail more gracefully, some may be more strict, and so forth. It looks like webOS may need a tiny bit more love and attention from Novell (and maybe Palm) before the Data Synchronizer Mobility Pack ships!
0 Likes
paulthing Absent Member.
Absent Member.

Re: Palm Pre

Our GW Admin uninstalled and reinstalled last version, server side.
Now my Pre is working. He just finished and I just started the sync but I am seeing emails. I will started testing all the options ...
0 Likes
khooverpview Absent Member.
Absent Member.

Re: Palm Pre

paulthing;1963195 wrote:
Our GW Admin uninstalled and reinstalled last version, server side.
Now my Pre is working. He just finished and I just started the sync but I am seeing emails. I will started testing all the options ...

keep us posted. I'd love to see this work
0 Likes
karsten1 Absent Member.
Absent Member.

Re: Palm Pre

paulthing;1963195 wrote:
Our GW Admin uninstalled and reinstalled last version, server side.
Now my Pre is working. He just finished and I just started the sync but I am seeing emails. I will started testing all the options ...


I did the same. installed the newest. everything seem to work, but having problems with syncing deleted mail on device - stays pending - in calendar some data gets sync'ed other not...

seems like something that'll work on the next update...
0 Likes
khooverpview Absent Member.
Absent Member.

Re: Palm Pre

karsten;1963767 wrote:
I did the same. installed the newest. everything seem to work, but having problems with syncing deleted mail on device - stays pending - in calendar some data gets sync'ed other not...

seems like something that'll work on the next update...


Installing the newest and that definitely helped, testing everything out and so far so good although I too am having problems with deleted mail (not a huge deal). Calendar appears to be fully synced. I'm impressed so far. Now on to the Droid, WimMob, and Iphone's . . .
0 Likes
khooverpview Absent Member.
Absent Member.

Re: Palm Pre

khooverpview;1964214 wrote:
Installing the newest and that definitely helped, testing everything out and so far so good although I too am having problems with deleted mail (not a huge deal). Calendar appears to be fully synced. I'm impressed so far. Now on to the Droid, WimMob, and Iphone's . . .


Did have one issue I noticed with Pre, sending from Pre to GW user - GW does not show a subject in the Mailbox list, however, when opening the email, the subject is listed. Not sure if this a GW issue or DS issue, or whether it's unique to me.
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: Palm Pre

khooverpview wrote:

> Did have one issue I noticed with Pre, sending from Pre to GW user - GW does
> not show a subject in the Mailbox list, however, when opening the email, the
> subject is listed. Not sure if this a GW issue or DS issue, or whether it's
> unique to me.


Others have reported this, but oddly I've never seen it - it seems that
"conceal subject" is being used when sending with the Mobility Connector.

--
Danita
Novell Knowledge Partner
Moving GroupWise to Linux?
http://www.caledonia.net/gwmove.html
0 Likes
karsten1 Absent Member.
Absent Member.

Re: Palm Pre

khooverpview;1964266 wrote:
Did have one issue I noticed with Pre, sending from Pre to GW user - GW does not show a subject in the Mailbox list, however, when opening the email, the subject is listed. Not sure if this a GW issue or DS issue, or whether it's unique to me.

It's not unigue to you. I have the same issue. Whenever I send a mail from the phone I get a copy in my inbox as well as my sent items. How about you ?:eek:
/Karsten Skov
0 Likes
karsten1 Absent Member.
Absent Member.

Re: Palm Pre

dzanre;1964279 wrote:
khooverpview wrote:

> Did have one issue I noticed with Pre, sending from Pre to GW user - GW does
> not show a subject in the Mailbox list, however, when opening the email, the
> subject is listed. Not sure if this a GW issue or DS issue, or whether it's
> unique to me.


Others have reported this, but oddly I've never seen it - it seems that
"conceal subject" is being used when sending with the Mobility Connector.

--
Danita
Novell Knowledge Partner
Moving GroupWise to Linux?
Moving GroupWise


Same thing happens with a HTC Desire.... But on the Pre it looks fine. Mail from iphone hides subject, but the mail looks fine on the Pre
0 Likes
khooverpview Absent Member.
Absent Member.

Re: Palm Pre

karsten;1964797 wrote:
It's not unigue to you. I have the same issue. Whenever I send a mail from the phone I get a copy in my inbox as well as my sent items. How about you ?:eek:
/Karsten Skov


Yeah, same here, I get the same behavior on the iPhone. Plus I get notifications when people open the message too. I appreciate being informed but the notifications are a bit excessive. Maybe there's a setting I inadvertently turned on.
0 Likes
christ Absent Member.
Absent Member.

Re: Palm Pre

Things are much better with the new code. We're getting nearly everything synced initially (inbox, folders, calendar, but no contacts) but new items aren't showing up. This behavior is consistent over 2 Pre's.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.