Highlighted
Absent Member.
Absent Member.
2228 views

Problem with forwarding JPG on Client 2014 R2 HP1

We have a lot of questions about forwarding mails with pictures (jpg) included.

When I receive a mail with pictures and I will forward that mail with the attachements (pictures), the mail will be sent without the pictures. But when I send a mail with a document, it's all ok.

If I forward the mail as attachement, all of the pictures are inside and will be forwarded.

GroupWise Client 2014 R2 HP1

What could be the problem?

Sorry about my bad english.

Thanks
Labels (1)
0 Likes
13 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi,

Welcome back to the forums and thank you for your question.

No need to apologize for your use of English 🙂

I am unable to duplicate the issue you describe.

I have created an e-mail and inserted a JPG graphic into the body of the mail. Sent the mail, then did a forward of the e-mail and the recipient received the graphic. I then created a new e-mail and attached the JPG file as an attachment, received the mail and forwarded it again and the recipient receives it perfectly.

How many users are affected by this issue on your network?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi

Thanks for your answer.

Yesterday my colleague forwarded a mail with jpg's and that worked perfectly but today he has the same problem.
We have about 1200 employes and we released the new HP1 2 weeks ago.

We know, that about 20 of these employes have this problem, but we don't know how many people forward mails with pictures.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi,

This may or may not have a bearing on your issue - I'm not too sure.

Pick a user who is experiencing this problem. In their GroupWise Client click on Tools | Options | Environment | General | set the HTML Browser to Internet Explorer | Apply | OK. Exit out of Options.

Close the GroupWise client, then launch it again and run some tests.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi,

Thanks for your help, but that doesn't work. I tried also to remove the TEMP folder of the GroupWise and Windows. But not successfull..
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi,

The users that are affected, is their default compose view text or html? I'm wondering if they are not forwarding as a text message?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi,

The user who has that problem is using the text view..
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi,

That's your problem. Embedded graphics are only supported in HTML view.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi

No..He can see the picture if it's in the Mail, when he has the view in HTML.

The Problem is if he receives a mail with jpg's as an attachement and then he will forward that mail with the pictures in the attachement there is no picture in the attachement..

Thanks
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Hi,

Then I'm not too sure what is causing your problem, unfortunately. If nobody else comes along here with any bright ideas then I suggest that you open a Service Request with Novell Technical Support and get them to look at this for you.

Please keep us informed.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with forwarding JPG on Client 2014 R2 HP1

Dear Forum Members,

we have the same issue here. GW System on OES11 SP2 and Client is 2014 R2.

When a mail with jpg and doc/docx files as attachment is forwarded in the new created Forward Mail the jpg files are missing and also not send to the forward recipient. If the whole Mail is forwarded as attachment also the jpg attachments are forwarded. The Mail is send as Plain Text.

Is there a solution other than the mentioned workaround with sending the whole Mail as attachment available?

Thank you for your hints.

Kind Regards
Florian
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: Problem with forwarding JPG on Client 2014 R2 HP1

This may be a stupid question but, when you hit the forward button, in the email to be sent, do the files show in the attachment window?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.