Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
davemrm Super Contributor.
Super Contributor.
376 views

Quick Info not working

One of my users has lost the Quick Info pop-up that appears when you hover over an email address. I recall, and the documentation agrees, that Quick Info can be enabled or disabled in the Address Book window.

https://www.novell.com/documentation/groupwise18/gw18_guide_userwin/data/contacts_workaddbook.html#contacts_workaddbook_quickinfo

However, I don't see any such option available on any GroupWise 18 client I've checked (a couple of 18.0.2 clients, a stock 18.1 client, and a recent 18.1 FTF client I have for another issue). Quick Info works fine on every other computer I've checked, but I can't find where it can be enabled or disabled.

Thanks for any help.

Dave
Labels (1)
0 Likes
3 Replies
davemrm Super Contributor.
Super Contributor.

Re: Quick Info not working

I managed to fix it by uninstalling 18.1, then installed 2014R2, which does have the View->"Disable Quick Info" option in Address Book; I unchecked that, verified Quick Info was working and then upgraded back to 18.1 again where Quick Info still works.

The mystery of course is how Quick Info got disabled in the first place; this user depends on Quick Info daily, but hasn't had access to a client that could have disabled it in well over a year.
0 Likes
davemrm Super Contributor.
Super Contributor.

Re: Quick Info not working

It's worth pointing out though that this is clearly a bug: if the intention was to have Quick Info always enabled, and therefore remove the "Disable Quick Info" option, the code that would enable or disable Quick Info based on the setting needs to be removed as well. You can't have the client obeying an inaccessible setting.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Quick Info not working

On Wed, 20 Feb 2019 20:46:02 GMT, davemrm
<davemrm@no-mx.forums.microfocus.com> wrote:

>
>It's worth pointing out though that this is clearly a bug: if the
>intention was to have Quick Info always enabled, and therefore remove
>the "Disable Quick Info" option, the code that would enable or disable
>Quick Info based on the setting needs to be removed as well. You can't
>have the client obeying an inaccessible setting.


Thanks for posting your solution. If you are able, you might want to
consider opening an SR to report the bug. Just posting the info here
helps other users but doesn't get the bug info to the people that need
to fix it.

--
Ken
Knowledge Partner

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
--
Ken
Knowledge Partner

Create and vote for enhancements!
Idea Exchange sites within this community are now coming online for some of the Collaboration Products!
GroupWise Idea Exchange - https://community.microfocus.com/t5/GroupWise-Idea-Exchange/idb-p/GWideas
SMG Idea Exchange - https://community.microfocus.com/t5/Secure-Messaging-Gateway-Idea/idb-p/SMG_Ideas
Old method is still available for some products here: https://www.microfocus.com/products/enhancement-request.html
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.