MarkMoorhead Respected Contributor.
Respected Contributor.
455 views

Quick Speller problems in R2

I am getting a lot of complaints from users saying the quick speller is incorrectly marking simple words as being spelled incorrectly when they are actually correct. Told them this is better than the other way around :rolleyes:. Was wondering if anyone else had this problem and/or a way to fix it.

Thanks for any help you can provide.

Mark
Labels (1)
0 Likes
4 Replies
schleissheimer Super Contributor.
Super Contributor.

Re: Quick Speller problems in R2

Hi,
this is probably: "Bug 952857 - Spell check continues to show corrected words as misspelled"

Open an SR and you will get FTF for this. But beware: your Custom Views won't work anymore with the FTF...

Best Regards,

Sven
0 Likes
MarkMoorhead Respected Contributor.
Respected Contributor.

Re: Quick Speller problems in R2

Thanks for the information.

I'll give it a try.
Mark
0 Likes
schleissheimer Super Contributor.
Super Contributor.

Re: Quick Speller problems in R2

with the newest FTF the custom views are working again...
0 Likes
MarkMoorhead Respected Contributor.
Respected Contributor.

Re: Quick Speller problems in R2

Opened a SR as you suggested and got FTF from Novell that fixed the problem. 14.2.0, Build 122487.

Thanks for the suggestion/help!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.