Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
fribert Absent Member.
Absent Member.
2698 views

SNMP problem on GW801/Linux

Hi All

I've been trying to set up SNMP on our OES servers, but can't make it work.
I found a thread:
http://forums.novell.com/novell-product-support-forums/groupwise/groupwise-8x/gw8-monitor/372792-snmp-gw8-linux.html
That told me about copying in the MIB's, and then restarting the snmp with a load command and all, but I don't get a reply.
If I look at the config for the POA, the /nosnmp switch is commented out.
C1 reports that it's turned on, and the community is set.

But when I look at the http page (configuration) for the agent, it tells me that SNMP is disabled???

And of course, I don't get any reply via SNMP

What is wrong?
Labels (2)
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: SNMP problem on GW801/Linux

fribert,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: SNMP problem on GW801/Linux

Hi,

any news on that?

Regards,
Jim

Am 19.03.2010 12:36, schrieb fribert:
>
> Hi All
>
> I've been trying to set up SNMP on our OES servers, but can't make it
> work.
> I found a thread:
> http://forums.novell.com/novell-product-support-forums/groupwise/groupwise-8x/gw8-monitor/372792-snmp-gw8-linux.html
> That told me about copying in the MIB's, and then restarting the snmp
> with a load command and all, but I don't get a reply.
> If I look at the config for the POA, the /nosnmp switch is commented
> out.
> C1 reports that it's turned on, and the community is set.
>
> But when I look at the http page (configuration) for the agent, it
> tells me that SNMP is disabled???
>
> And of course, I don't get any reply via SNMP
>
> What is wrong?
>
>


0 Likes
fribert Absent Member.
Absent Member.

Re: SNMP problem on GW801/Linux

Sigh, nope!
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: SNMP problem on GW801/Linux

😞

very bad....

Am 18.10.2010 13:06, schrieb fribert:
>
> Sigh, nope!
>
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: SNMP problem on GW801/Linux

Hi,

i've some news from novell:

*************

Note: The 64-bit version of GroupWise, code named "Ascot" should fix
this problem is tentatively scheduled to ship approximately in late June
or July 2011.

To Whom it may concern,

So, the bug (# 614863) is specific to the 32 bit agent build running on
64 bit systems. The necessary underlying 64-bit SNMP libraries were
not sufficient to allow for successful SNMP monitoring of 32 bit
applications. This meant that GW development would have to build a
whole new infrastructure for this to occur. The decision was made to
not spend time on coding for this solution and work towards making sure
that 32-bit agents worked with 32-bit OS and 64-bit agents worked with a
64-bit OS.

The 64-bit version of GroupWise, code named "Ascot" should fix this
problem, since if you have a 64-bit version of GroupWise along with a
64-bit OS.

********************


Regards,
Jim



Am 19.01.2011 15:46, schrieb Jim Panson:
> 😞
>
> very bad....
>
> Am 18.10.2010 13:06, schrieb fribert:
>>
>> Sigh, nope!
>>
>>

>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.