Absent Member.
Absent Member.
3784 views

SOAP seems to crash POA service

I have SOAP enabled on a GW POA (version 8.0.2-90840) running on Windows Server 2003 R2. Every time I try to browse to the server's SOAP port, http://192.168.1.110:7191/soap, the POA service stops. I can run the telnet command, telnet 192.168.1.110 7191, and get a response. I want to try out the new Data Synchronizer Mobility Pack but cannot until this issue is resolved.

I have spent many hours searching online for a solution. It seems like a lot of people are having this same issue but no one has found a fix.

Please Help!!!
Labels (2)
0 Likes
5 Replies
Absent Member.
Absent Member.

Hi Wade!
Yesterday I received a new build (#8.0.2-90841) for SLES from Novell (it is a full installation).
I have not yet installed it and hope it will solve this severe problem.
Regards,
Erich
0 Likes
Absent Member.
Absent Member.

Hi

I have a very similar problem with GW 8.0.2 running on Windows 2008 R2. poa service crashes many times a day. I disabled SOAP on the POA it runs stable now for 2 days. We need SOAP for Data Synchonizer and GMS and later BES 5.0.
I can't reproduce it that easily but I am pretty sure it has something to do with SOAP.
Often it crashes 2-3 times within 5min. then it runs stable again for some hours (I have a script running to restart crashed/stopped services).

This is from the event log:
Faulting application name: gwpoa.exe, version: 8.0.2.10840, time stamp: 0x4c34db5a
Faulting module name: gwenv1.dll, version: 8.0.2.10840, time stamp: 0x4c34da0b
Exception code: 0xc0000005
Fault offset: 0x000907db
Faulting process id: 0x4988
Faulting application start time: 0x01cb63b10cb1973c
Faulting application path: C:\Program Files (x86)\Novell\GroupWise Server\Agents\gwpoa.exe
Faulting module path: C:\Program Files (x86)\Novell\GroupWise Server\Agents\gwenv1.dll
Report Id: 551d7cca-cfa4-11df-bb19-005056b21e7a

Sometimes I get the following "Information" entry shortly before a crash:
The description for Event ID 100 from source PO1_KRM POA cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

PO1_KRM POA


I migrated 2 Servers from Netware to Windows 2008 R2, both show the same problem since then... one of them less often because there are not as many users using GMS.


anyone else running GW on Windows using SOAP?
Any Ideas?

Many thanks! 🙂
Rene

>>> On 23.09.10 at 04:36, in message <wadeprunty.4hq0a0@no-mx.forums.novell..com>, wadeprunty<wadeprunty@no-mx.forums.novell.com> wrote:



I have SOAP enabled on a GW POA (version 8.0.2-90840) running on Windows
Server 2003 R2. Every time I try to browse to the server's SOAP port,
http://192.168.1.110:7191/soap, the POA service stops. I can run the
telnet command, telnet 192.168.1.110 7191, and get a response. I want to
try out the new Data Synchronizer Mobility Pack but cannot until this
issue is resolved.

I have spent many hours searching online for a solution. It seems like
a lot of people are having this same issue but no one has found a fix.

Please Help!!!


--
wadeprunty
------------------------------------------------------------------------
wadeprunty's Profile: http://forums.novell.com/member.php?userid=94853
View this thread: http://forums.novell.com/showthread.php?t=421597
0 Likes
Absent Member.
Absent Member.

Same problem here with Netware 6.5 SP8 and GroupWise 8.0.2 (Build: 91415) with Novell Data Synchronizer. I'am working with NTS about that, but no solutions yet.
Steps to reproduce:
- Send an Appointment on your iphone to another user (ourself and another user inside the groupwise system), wait for sync with groupwise
- Move the Appointment on your iphone to another day or time, wait for sync --> POA will crash.
- if the POA crash, the appointment show up twice in groupwise client
- if the appointment was sent from the groupwise client and moved on the iphone, the poa will not crash

could anyone reproduce this ?
0 Likes
Absent Member.
Absent Member.

eschoerg;2025698 wrote:
Hi Wade!
Yesterday I received a new build (#8.0.2-90841) for SLES from Novell (it is a full installation).
I have not yet installed it and hope it will solve this severe problem.
Regards,
Erich


Hi Erich

Have you installed this new build yet?

We are having similiar issues with our Linux Installations

Cheers

Wayne
0 Likes
Absent Member.
Absent Member.

Same Problem here:
Windows 2003 SP2
GroupWise upgraded to 8.0.2
Intellisync Moblie 3.0.1
--> Even a simple login done by Inellisync Mobile WebPage causes the POA to crash without any notice. Same is true for any sync.
--> PO completly rebuild - but there was no improve so far

any help would be appreciated.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.