shootdawg Frequent Contributor.
Frequent Contributor.

SSL - OES 2 SP3 / SLES10 assistance

I am trying to setup our digicert ssl cert for our GroupWise 8 WebAccess server that I just installed.

Server is OES 2 SP3 / SLES 10 SP3

I ran the openssl command to generate my csr, submitted that to DigiCert, and downloaded my files.

Now what?
tried placing them in /apache2/ssl.crt and call them with a .conf created from vhost-ssl.template
restart apache, get an error... rename .conf to .bad, restart apache, no problem...

error I get is: exit status of parent of /user/sbing/httpd2-prefork: 1

any step by step dummy guide that I can follow in order to get my ssl cert working?

This is a new WA server, my existing is running on NW6.5 SP8 and is using an ssl cert from DigiCert..
Labels (2)
1 Reply
buckesfeld Absent Member.
Absent Member.

Re: SSL - OES 2 SP3 / SLES10 assistance

* ShootDawg,

the question isn't really Groupwise related, you're better off asking in one of the SLES groups, IMHO.
Check this article first:

but if it doesn't help, please check the SLES forums.

Good luck

Novell Knowledge Partner (NKP)
Please don't send me support related e-mail unless I ask you to do so.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.