Highlighted
Absent Member.
Absent Member.
966 views

Secondary DO won't upgarde

Hello there!

My "Lab' has 3 Domains
Primary is now in 2014SP1 (base 1400) with no problem
A secondary is still in 2012 and for now, i don't want to upgrade it

The last secondary is in 2012 and i want to upgrade it in 2014SP1
This Domaine is just for my GWIA and has no PO

Installing without any tricks
I launch GroupWise Installation, go to upgrade DO, select the only domain on this server
I fill the adresse of the primary MTA and credantials, next ...
"Unable to upgrade this object" The primary need to be upgrade ... err 56166" 😞

But like i said at the begining, my primary is still a 1400 base :confused:

Any ideas ?

Laurent-Pascal
Labels (1)
Tags (1)
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Secondary DO won't upgarde

I tried somethings else

- When i want to upgrade with bad credential (False Pasword) the message/problem is the same
- When i want to upgrade with bad IP (Good Pasword) the message/problem is the same

When i tried to launch https://ip-primary_domaine:9710 with good credantials and from the secondary domain machine => OK, i reach the administration of the primary domain

The secondary is in DMZ and no filters between it and LAN

Is there something which not responding on Primary MTA Agent ?


Laurent-Pascal
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Secondary DO won't upgarde


It sounds like your secondary domain doesn't know that the primary is at version 1400. You'll probably need to rebuild the secondary domain.db to get it to work. You can do it from the Admin Console, connected to the primary domain. You won't be able to do so in Admin. You will have to mount/map the secondary domain server from the primary so you can access both pri and sec domain.db from the same server. The run "gwadminutil rebuild" It will give you the syntax for the proper command line switches you'll need.



--Morris



>>> LPIROVETZ<LPIROVETZ@no-mx.forums.novell.com> 2/17/2015 2:36 AM >>>




Hello there!

My "Lab' has 3 Domains
Primary is now in 2014SP1 (base 1400) with no problem
A secondary is still in 2012 and for now, i don't want to upgrade it

The last secondary is in 2012 and i want to upgrade it in 2014SP1
This Domaine is just for my GWIA and has no PO

Installing without any tricks
I launch GroupWise Installation, go to upgrade DO, select the only
domain on this server
I fill the adresse of the primary MTA and credantials, next ...
"Unable to upgrade this object" The primary need to be upgrade ... err
56166" 😞

But like i said at the begining, my primary is still a 1400 base
:confused:

Any ideas ?

Laurent-Pascal


--
LPIROVETZ
------------------------------------------------------------------------
LPIROVETZ's Profile: https://forums.novell.com/member.php?userid=89831
View this thread: https://forums.novell.com/showthread.php?t=481924
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Secondary DO won't upgarde

In article <LPIROVETZ.6sgbpz@no-mx.forums.novell.com>, Lpirovetz wrote:
> Primary is now in 2014SP1 (base 1400) with no problem

...
> The last secondary is in 2012 and i want to upgrade it in 2014SP1
> This Domaine is just for my GWIA and has no PO


are both servers actually running the 2014 code? Confirm with the
commands in the following example
Ml1:~ # rpm -qa |grep group
novell-groupwise-webaccess-webapp-14.0.1HP1-118418
novell-groupwise-gwha-14.0.1HP1-118418
novell-groupwise-server-14.0.1HP1-118418
ml1:~ # zypper ps
No processes using deleted files found.
ml1:~ #

If there are processes running deleted files, it means those processes
need restarting. I.e. They were patched, but not yet activated.


On the HHTP port 7180 page for both domains, check the Links, Link
Configuration pointing to each other. Make sure they are working with
out errors.

More troubleshooting on this was done in a previous thread,
https://forums.novell.com/showthread.php/476376-Upgrading-secondary-
domain-error-56166



Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.